SNR - Dual Line

Unanswered Question

I have SNR setup on some dual-line phones.  The incoming lines are FX0 if that matters.   A user will be on the first line.  The second line starts flashing.  For the person calling in on the second line, the phone just rings.  You can hear a click after the designated number of seconds but it does not transfer to the SNR number.  They do have open lines for the outgoing call so that is not the problem.  Is there a way to turn off SNR for the second line so it at least goes to voicemail instead of ringing infinitely?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Fri, 06/12/2009 - 16:21

Do you have call forward no answer to voicemail configured under that DN? CFNA is disabled when SNR is enabled, but I think CFNA should take effect for the second channel on the DN.


Tahnks,


Marcos

I do have CFNA set.  My original intention was to go to the cell phone after 10 seconds then pull back after 15 then go to voicemail at 20.  I was trying to make it go to the Cisco voicemail instead of the cell phone voicemail.  I see now that is not possible.

ephone-dn dual-line

number 201 no-reg primary

label AC

description AC

name AC

mobility

snr 915551234567 delay 10 timeout 15

call-forward busy 280

call-forward noan 280 timeout 20

Marcos Hernandez Tue, 06/16/2009 - 07:57

Correct. By the way, CFNA is disabled for the whole DN in SNR, so the second channel will follow the behavior of the first.


Thanks,


Marcos

Actions

This Discussion