WAE-674 WCCP with 3725 router

Unanswered Question

Hello all,


This is a new install, I am trying to bring up a WAE-674 box at one my remote sites with 2 routers (a 3725 and a 2621) at this remote site and I am using WCCP for traffic redirection. I am having an issue with WCCP on the 3725 router, for some reason when I enable the command "IP wccp 62 redirect in" under the WAN serial interface I suddenly can no longer telnet to the fastethernet interface on the router but I can still ping it and still able to telnet to the loopback interface. And I have no issue with WCCP on the other 2621 router with the same config setup.


Has anyone run into this issue before ? I appreciate any feedbacks on this !!!!


I am running IOS version 12.3(14)T7 on the 3725 router and WAAS software version 4.1.1c


Thanks in advance !!

Danny

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aghaznavi Wed, 06/17/2009 - 14:52
User Badges:
  • Silver, 250 points or more

The issue may be related to some type of security at the end that is blocking the access. There may be access-class configured under the vty lines. Try to remove it.

Daniel Laden Mon, 06/22/2009 - 14:11
User Badges:
  • Cisco Employee,

You will want to explore CSCsg30875 to see how it applies to your installation


CSCsg30875 wccp blocking telnet to router


Since 12.3T is EOL, it probably was not tested and may or may not exist in that Cisco IOS track.


End-of-Sale and End-of-Life Announcement for Cisco IOS Software Release 12.3T

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps8802/ps6947/ps5207/prod_bulletin0900aecd803a0ffe.html



Thank You,

Dan Laden

Actions

This Discussion