Bad quality voicemail messages

Unanswered Question
Jun 12th, 2009

We have a Call Manager 3.3 (old I know) that sits on a single LAN using G711 between handsets. We started to have issues whereby only voicemail messages (delivered using a 3rd party TAPI product) started to record very bad quality messages. At the same time voice calls were absolutely fine and the network priority queueing ok. We never found a resolution for the issue and subsequently a new voicemail solution was provided (again 3rd party). The issue has carried on to the new software and the voicemail provider believe that the issue related to transcoding, but there is none a since the LAN is all G711. Is anyone aware of any such setting or bug within this version of CCM which would relate to affecting only voice mail calls. (or even any explanation why voicemail only would be affected?)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Dennis Aston Thu, 07/02/2009 - 17:02

In addition, what QoS settings do you have on the router? Being on the same LAN isn't a guarantee that you aren't having QoS problems. What switch vendor and model do you have?

marshall.d.higg... Thu, 07/02/2009 - 22:49

Not specificly but I have a suggestion. Even if you turn off VAD, the TAPI protocol itself may use VAD, and in only one direction. 1)Do a sniff and see if there is any VAD taking place. 2) Double check with a siffer and make sure there is no transcoding. While the VM port and phone are suppose to negociate, the region can still force a transcoding or even transrating from 20ms to 30 ms etc.


This Discussion