Where did 10 digit dialing move to in CCA 2.0

Answered Question
Jun 12th, 2009
User Badges:
  • Bronze, 100 points or more

I am using 2.0 and need 10 digit dialing. I cant find a way to change from 7 to 10. Please help. Thanks

Correct Answer by Marcos Hernandez about 8 years 1 month ago

Welcome to the beautiful world of IOS :-)


Thanks,


Marcos

Correct Answer by Marcos Hernandez about 8 years 1 month ago

Did you verify that the pattern is associated wiht a trunk that has valid ports? The ones you want?


Marcos

Correct Answer by Marcos Hernandez about 8 years 1 month ago

Look under "Voice>>Telephony>>Dialplan>.Outgoing". See "Number of digits".


Thanks,


Marcos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
Marcos Hernandez Fri, 06/12/2009 - 15:44
User Badges:
  • Blue, 1500 points or more

Look under "Voice>>Telephony>>Dialplan>.Outgoing". See "Number of digits".


Thanks,


Marcos

eoncablewire Fri, 06/12/2009 - 15:51
User Badges:
  • Bronze, 100 points or more

Ok, I went there and there is not one place but rather a list box full of 'dial patterns'. There was a local 7 digit in the list and a local 10 digit in the list. I deleted the local 7 digit and it still wont work.


I dial 9 and my cell number and keep getting a fast busy signal.


Any ideas?

Correct Answer
Marcos Hernandez Fri, 06/12/2009 - 15:54
User Badges:
  • Blue, 1500 points or more

Did you verify that the pattern is associated wiht a trunk that has valid ports? The ones you want?


Marcos

eoncablewire Fri, 06/12/2009 - 16:03
User Badges:
  • Bronze, 100 points or more

It is set for PSTN, I click priority and the trunk group is all_fxo priorty 5. The port being used is fxo 0/1/0

eoncablewire Fri, 06/12/2009 - 16:06
User Badges:
  • Bronze, 100 points or more

I think I found out what is going on. The system is sending the call out of fxo 0/1/3 even though nothing is plugged in. It should have skipped, like other systems, the empty port and dialed on 0/1/0 but it didnt.


However in the systems I deal with I remove unused trunks from the trunk group so that is not the fault of the unit, but rather OPERATOR ERROR! Haa


So it dialed out. I just need to make a trunk group for fxo 0/1/0 and add it to the dail pattern.


Thanks

Correct Answer
Marcos Hernandez Fri, 06/12/2009 - 16:07
User Badges:
  • Blue, 1500 points or more

Welcome to the beautiful world of IOS :-)


Thanks,


Marcos

Albert Wilhelm Sun, 06/14/2009 - 21:06
User Badges:

The UC520 should have cycled through the FX0 ports until it found the dial tone. You should see the FXO port LEDs light one at a time until it comes to the port with the line. It comes this way as a default, but in a lab with one line, it gets a little hard to wait. So I set up the ALL-FXO trunk group to have only the port I wanted.


Go to Configure-->Telephony-->Dial Plan-->Outgoing. Click on the tab named "PSTN Trunk Groups". Click on ALL_FXO to highlight, click Modify. In the next dialog box, highlight the ports you do not want and click on Remove. The FXO remaining in the Selected Member should be the port you want to use for the outbound calls. Now the system will only use the port you have specified in the Selected Members.


Or like you said, create a new FXO PSTN Group.


Hope this helps.

Bert