ASA Phone Proxy not working. phone stuck on "registering"

Unanswered Question
Jun 12th, 2009

Hello


I have set up Phone Proxy on my ASA 5510 according to this guide:


http://supportwiki.cisco.com/ViewWiki/index.php/ASA_Phone_Proxy_sample_configuration_via_ASDM



The phone downloads it's configuration from the CUCM, but somehow it's just stuck on "registering".


My ASA is running ASA 8.0(4) and ASDM 6.1.5.


I have attached debug output with "debug phone-proxy tftp" and "debug inspect tls-proxy" turned on, when the phone boots. after this the phone is just stuck on "registering"



any help is greatly appreciated !



Best regards



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
parshah Fri, 06/12/2009 - 16:09

Hi,


Looking at the debug you have sent, looks like the phone is not able to setup a SSL connections to the ASA.


Can you tell me what is the model of the phone? Also, have you tried to register this phone inside the network and does it register?


Also, you can refer to this link for help on how to configure ASA for phone proxy. Please pay special attention to certificate install on ASA.


http://supportwiki.cisco.com/ViewWiki/index.php/ASA_Phone_Proxy_sample_configuration


Thanks,

craig.pollitt Mon, 06/15/2009 - 12:38

Have you tried resetting the TFTP service on UCM where the phone is attempting to download its configuration? We have found that this cleared up our issues.


Thanks.

craig.pollitt

rasmusan1 Mon, 06/15/2009 - 21:45

thanks alot for your replies.


however I let the phone try to register over night and the next morning ir had registered :)

Alexander.Khlem... Wed, 06/17/2009 - 07:46

Hi,

what settings have you actually done on the phone itself? We have the same issue as you had but in our case it looks like the phone can not receive the CTL file from the ASA.

Thanks.

Actions

This Discussion