EZVPN trouble on PIX/ASA

Unanswered Question
Jun 14th, 2009

Hello all!


I've been facing this problem when i try to work a remote-vpn lab on GNS .


It's a simple setup


INSIDE ROUTER : 2691-adventerprisek9_sna-mz.124-13b

PIX : v8.03


The cloud represents my PC as you all know.


I've set up everything to the best of my ability and according to cisco documentation, but everytime i try to do a ezvpn connection to the firewall from my PC, the VPN client doesnt connect to the PIX. I tried turning on the debug in the PIX and i saw the output ( Seen in the attached screenshot.jpg ).


Please let me know what the problem is?


The settings on the VPN-Client are

Group : VPN_GROUP

password : cisco

host : 10.1.1.12 ( PIX's outside interface ).


Anyhelp would be appreciated!


Cheers!

Tacack



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ybtheneonet Sun, 06/14/2009 - 08:17

I added the default-group-policy VPN_GROUP under the general-attributes of the tunnel configuration, but still not working!

paul@lexnetinc.com Sun, 06/14/2009 - 09:57

Is that the group name that you specified in your client as "Group Authentication Name" well? Also, does the password on the client, match the pre-shared key set on the group? I really don't think it is getting to the point to match the key though. Also, you may want to do a "debug crypto isakmp 128" to get more information.

Actions

This Discussion