7905 url directories missing after upgrade to 7.0(2)

Unanswered Question
Jun 14th, 2009

I recently upgraded a client from CM 4.2 to 7.0(2). After the upgrade, all the 7905 phones are not showing the Personal nor the Corporate Directory. When you browse on the phone's settings, on some of the phones you see the correct url directory but on some you don't. Even on the phones that have the correct setting the directories do not work. They work just fine on other style phones, 7961s / 7941s. I checked for higher or lower firmware but without luck. Has anybody else ran into this similar situation?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)

Hi Brad,

I actually ran into this same problem a couple weeks ago. Turns out some of the 7905s didn't grab the newest firmware provided by CUCM 7. I simply rebooted the phones to force them to grab the firmware.

I noticed this by checking for different firmware, and just like you, I found nothing. So I logged into each phone's URL and noticed some of them had firmware from the CM 4.2 still.

Seems too simple to be the right solution but try it out.


b_ferguson Mon, 06/22/2009 - 19:15

Chris, I forgot to update my findings but that is the same thing that I ran into. There were some remote phones that didn't get upgraded just like you were experiencing. Once they were upgraded everything worked fine. Thanks for your reply.


This Discussion