1841 with VWIC2-1MFT-T1/E1 No circuit/channel available

Answered Question
Jun 15th, 2009

Hello everyone,

i'm trying for a couple of days now to fix the connection issues but no luck till now. I hope one of you can give me a hint. I'll appreciate it very much.

So here is the setup:

one cisco 1841 with VWIC2-1MFT-T1/E1 (master)

one cisco 1841 with WIC/HWIC 0 Bri Interface (slave)

The primary Link is a DSL/VPN connection which is OK.

Now the plan is to have a backup if the primary DSL Link goes down. The problem is the ISDN connection doesn't even come up.

When i try to call the "master" i get this error message:

Cause i = 0x80A2 - No circuit/channel available

Please see int the attachement the config of "master" and the complete debug trace.

The question is why i'm getting the error "No circuit/channel available" all the time.

Didn't i configured the E1 interface right?

Thank you.

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 7 years 5 months ago

The above datasheet mentions only ISDN BRI, not PRI.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Christian Huegel Mon, 06/15/2009 - 04:22

Hi,

well, to be honest i don't know. On the "master" i don't have any isdn dsbug options i can use, thus i can't say i the call comes in.

What i did to check this: i've connected the E1 cable to an Lucent Max4000 Router. Here i have the possibility to see if a call comes in in realtime. So i could see the number of the calling router (slave). This means that the E1 can be called.

Here is the output of sh controllers:

sh controllers e1

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20060707, FPGA: 13, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (764 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Thx for your reply

Paolo Bevilacqua Mon, 06/15/2009 - 04:29

I see, sorry I had not noticed that before, on the 1841 you need to configure pri-group for isdn, not channel-group.

Since I think it will not let you configure ISDN you need a 2811 with HWIC-1CE1T1-PRI. The VWIC that you have is manly for voice.

Christian Huegel Mon, 06/15/2009 - 04:45

Hmm...i tried the pri-group command which fails:

%Please configure network-clock-participate wic 0 first

%Insufficient resources to create pri-group - it has been removed

The command network-clock-participate doesn't show up in the CLI.

So im kind o confused now because here: http://www.cisco.com/en/US/products/hw/modules/ps2617/products_configuration_example09186a008052c920.shtml i can see that this interface supports data too.

Paolo Bevilacqua Mon, 06/15/2009 - 04:48

Data yes, but not PRI data. These are very different things for Cisco.

I'm 99.9% positive that you cannot have ISDN PRI on the 1841.

slmansfield Mon, 06/15/2009 - 06:00

We use that VWIC in our routers to support data PRI. Here's a URL on how to configure PRI. You have a few things to fix up. The pri-group instead of the channel-group. I think you also need to configure the D-channel. Check to see if you need PPP encapsulation, etc., as well as configuration under the controller.

http://www.cisco.com/en/US/docs/ios/12_2/dial/configuration/guide/dafchant.html

Christian Huegel Mon, 06/15/2009 - 06:12

OK, this is bad, we just bought four 1841 and VWIC2-1MFT-T1/E1 interfaces.

Is there any way to use the E1 interface on a 1841?

Paolo Bevilacqua Mon, 06/15/2009 - 06:16

Sorry, as mentioned above, no ISDN PRI is possible with a 1841.

You've always to verify cisco purchases with a professional, because mistakes are expensive.

Christian Huegel Mon, 06/15/2009 - 06:38

You're absolutely right, but when a cisco representative recommends you this combination of hardware what can you do?

Ok, lets see if we can return this hadrware.

Thank you very much for your replies.

slmansfield Mon, 06/15/2009 - 07:47

Sorry guys, but Cisco could be a lot clearer on what is or isn't supported in the PRI offerings.

Table 1 on this URL indicates that there is no PRI support from the MFT-T1 on the 1700, 2600, 3600, 3700, 1841, 2800, and 3800. Most of these models support PRI with this module. Here is a URL for configuring the 1700.

http://www.cisco.com/en/US/docs/routers/access/1700/software/feature/guide/t1e11700.html#wp69360

The same table also indicates that voice is supported on the 1841. This contradicts the data sheet that said the MFT-T1 supports data only, no voice. This same table also says the HWIC-1CE1T1-PRI is supported on the 1841. This contradicts what is in Table 3 below.

https://www.cisco.com/en/US/prod/collateral/modules/ps2797/product_data_sheet0900aecd80710c88.html

Paolo Bevilacqua Mon, 06/15/2009 - 08:00

Cisco could be clearer on a lot of things, that's for sure.

However I do not see any reference to the 1841 anywhere in the first document that you linked, so not sure where the contradiction is.

Paolo Bevilacqua Mon, 06/15/2009 - 09:58

the document above refers to the 1861, not 1841. On that, you can have PRI voice with VWIC, and if a certain IOS feature works as it should, even data.

You are right that table 1 mentions HWIC-1CE1T1-PRI on the 1841. One can always use the feedback link at the bottom to ask for a correction or clarification.

slmansfield Mon, 06/15/2009 - 10:05

The table I'm referring to looks to contain general information, not specific to the 1861.

slmansfield Mon, 06/15/2009 - 11:09

I appreciate the suggestion. I was pointing out that those who purchased an 1841 seem not to have a viable option to support PRI. I hoped that someone in Cisco's product support might chime in on this discussion to advise those who just found out they purchased the wrong hardware for the job. It seems that this issue has been brought up in prior posts and is still not resolved.

Actions

This Discussion