IPM 2.6.0 Error with Web CLient

Unanswered Question
Joe Clarke Mon, 06/15/2009 - 08:50

This means that either one of the IPM daemons is not running, or there is a firewall blocking CORBA access between your client and server. Post the output of the "ipm status" command. You can also try launching IPM directly on the server to rule out network issues.

Joe Clarke Mon, 06/15/2009 - 09:07

If this is Windows, there should be an IPM DOS prompt option in your start menu. On Solaris, the command can be found in /opt/CSCOipm/bin.

Here is the output:

C:\PROGRA~1\INTERN~2\Server\bin>ipm status

============================================================

IPM Server Version: 2.6.0.0

IPM Server Hostname: usadc-scwk01

IPM Server Build Date: Tue Nov 30 10:00:00 IST 2004

============================================================

IPM Database Server Already Running.

IPM Naming Server Already Running.

IPM Aging Server Already Running.

IPM Process Manager Already Running.

Process Manager running with processes:

PROCESS STATE PID Last Message

ConfigServer Ready 4196 Running

RTPServer Ready 4408 Running

MessageLogServer Ready 3760 Running

DataViewServer Ready 4456 Running

DataCollectionServer Ready 1124 Running

SNMPServer Ready 3848 Running

Also, when trying to run the IPM client from the CW server, I get the attached error.

Attachment: 

# properties to be used by the IPM_ConfigMain

hostName=usadc-scwk01

#Used by the client to setup the help system

webServerPort=1741

webBrowser=C:\\Program Files\\Internet Explorer\\iexplore.exe

winBrowserToken=iexplore

cmfWebPort=1741

#Used by the client to enable debugging?

#disableLogServer=true

#debug=Debug

#NOT used by the client, needed by server?

ORBagentPort=44342

logServerName=IPMMsgLogServer

# Used for the path echo display stats window when

# you double click a device

#deviceQDM=

#Flag for determining whether IPM Standalone Client should use Gatekeeper

#to contact the server. Disabled by default, set this to Yes in case it is

#required, for example, to use IPM in an environment with a firewall

#between client and server.

UseGKStandalone=No

#Port on which Gatekeeper is running on the server. Need to change ONLY

#if changed on the server to a value other than the default of 9088.

GKPort=9088

Joe Clarke Tue, 06/16/2009 - 09:10

Is usadc-scwk01 still the hostname of this server? Is that hostname in DNS?

Actions

This Discussion