Couldn't bring up a switch Port-channel connecting to WAVE-574

Unanswered Question
Jun 15th, 2009
User Badges:

I'm connecting WAVE-574's two GigE ports to two GigE ports on the switch. The WAVE-574 is running WCCP (the inline adapter is not in use). Two switch ports are in a Port-channel, and two WAVE-574 ports are also configured in Port-channel. I have tried "auto/auto" on those ports, and "1000 full" too. Either case, the port-channel interface on the switch is always "down down", while both switch ports are "up up", and the WAVE-574 Port-channel and GigE ports are also showing up.


What can be the issue here? I have used the same config on between a WAE-674 and a 10/100 switch, the port-channel on the switch is just fine.


Here are the configs:


Switch#

interface Port-channel1

description To WAVE-574

switchport

switchport access vlan 100

switchport mode access

spanning-tree portfast


interface GigabitEthernet3/12

description To WAVE-574

switchport access vlan 100

switchport mode access

channel-group 1 mode desirable

spanning-tree portfast


interface GigabitEthernet3/13

description To WAVE-574

switchport access vlan 100

switchport mode access

channel-group 1 mode desirable

spanning-tree portfast


WAVE-574#

primary-interface PortChannel 1

!

interface PortChannel 1

description To Switch Port-channel 1

ip address 192.168.100.10 255.255.255.0

exit


interface GigabitEthernet 1/0

description To Switch Gi3/12

channel-group 1

exit

interface GigabitEthernet 2/0

description To Switch Gi3/13

channel-group 1

exit


Thanks in advance

Gary

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dstolt Thu, 06/18/2009 - 18:13
User Badges:
  • Cisco Employee,

Gary,


Did you figure this one out? If not, I would open a TAC case on this one. It all looks good to me. The WAE interfaces should be auto for Gig-E.


Dan

gwhuang5398 Fri, 06/19/2009 - 06:36
User Badges:

Hi Dan:

Thanks for the reply. I have not made it work yet. I have tried setting ports to auto-sensing or static "1000, full-duplex". Either case, the switch port-channel is "down down", while the WAE port-channel is shown as "UP".


Right now, looks like only one GigE port in the channel is actually carrying traffic.


If you can help me out on this, that'll be great.


Thanks again

Gary

Actions

This Discussion