Troubleshooting with ip communicator and VT advantage

Unanswered Question
Jun 16th, 2009
User Badges:

Hello:


I have a Ip communicator version 2.0.1 and a CME 4.3. In theory I should see the camera icon in the screen of the IP communicator but I don't see it.


I have another problem wiht the VT advantage. It don't see the IP communicator. I don't know if the cause is the first problem o it is another problem.


I have configured in Telephone-service: service phone videoCapability 1

video

maximum bit-rate 384


and in the phone I have the video command.


What can I see or do for the two problems?


Thanks everybody

antonio


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david-lima Tue, 06/16/2009 - 05:45
User Badges:
  • Bronze, 100 points or more

Hi Antonio, please verify under Telephony-services:

telephony-service

service phone videoCapability 0

video

maximum bit-rate value


And reset the phones where the video command is applied.

All the best

David


david-lima Tue, 06/16/2009 - 05:52
User Badges:
  • Bronze, 100 points or more

Hi,

service phone videoCapability 1

Best regards

David

aherraez77 Tue, 06/16/2009 - 05:53
User Badges:

Hello:


I have that commands. But it is 0 or 1?. I have read that 1 is for enable it and 0 for disable.


the phones have been reseted too. Now I have the Ip communicator 7 and the result is the same: the camera icon doesn't appears


regards


david-lima Tue, 06/16/2009 - 06:02
User Badges:
  • Bronze, 100 points or more

Hi again, try disabling service phone videoCapability and enable it again, then apply the command create cnf-files and reset the phones.

All the best

David.

aherraez77 Wed, 06/17/2009 - 04:35
User Badges:

Hello:


It does't work, but I have used the command type CIPC and all goes fine. Now I have the camera icon and video.


Thanks for all

antonio

Actions

This Discussion