Devices isn't supported in LMS RME

Answered Question
Jun 16th, 2009
User Badges:

Hello all,


I have a problem with LMS.

We had a LMS 2.5, We upgraded to 2.6 last week. After that we have detected some devices aren't supported,(as 3750 or 3020) by RME. We have downloaded and we have installed device packages but it doesn't work.

CWLMS 2.6 W2003 (SP1) amb 4Gb RAM

CS 3.0.6

RME 4.0.6


Any idea?


Thanks in advance

Jose

Correct Answer by Joe Clarke about 7 years 10 months ago

Your package repositories are damaged. There is a procedure to recover from this which involves copying a set of packages from an up-to-date known good server. The TAC can provide these packages and the procedure to correct this problem moving forward.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 06/16/2009 - 08:52
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What are the sysObjectIDs of these devices? Exactly what errors are you seeing in RME?

j-fragoso Thu, 06/18/2009 - 06:24
User Badges:

I attach sh tech output command from some devices and errors screenshots.


Do you need any more information?


Thanks a lot



Attachment: 
Joe Clarke Thu, 06/18/2009 - 08:43
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I need the sysObjectIDs. You can get the sysObjectIDs using the SNMP Walk tool in Device Center. Additionally, I cannot read docx files.

Correct Answer
Joe Clarke Tue, 06/23/2009 - 07:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Your package repositories are damaged. There is a procedure to recover from this which involves copying a set of packages from an up-to-date known good server. The TAC can provide these packages and the procedure to correct this problem moving forward.

j-fragoso Fri, 07/03/2009 - 00:31
User Badges:

Thank you very much one more time. Your solution solved my problem.

Actions

This Discussion