LMS 3.1 EOS/EOL report failing

Answered Question
Jun 16th, 2009

I had scheduled a EOS/EOL report to run once a month and it had been working ok until last month. I thought it may have been credential related, but attempts to run the same report ad-hoc are also failing (with known good credentials). I am getting this:

Reason for Failure : Unable to get data from Cisco.com. Check Cisco.com connectivity. Try again later

Report Name : End Of Sale/End Of Life Report

What could be causing this ?

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 7 months ago

The job log is found in the job ID directory. That is, the directory named with the ID of the EOS/EOL job. The invreports.log may also contain this error.

Correct Answer by Joe Clarke about 7 years 7 months ago

Most likely CSCsy75806.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
chris.mcgarrah@... Wed, 06/17/2009 - 05:40

That was it. Thanks!

The bug refers to a message in the job log.

To which log is it referring and how do I view it?

"Additionally, the following error will be seen in the job log:

ERROR,[main],com.cisco.nm.rmeng.inventory.reports.util.EOXDBUtil,updateCardtable,372,SQL Anywhere Error -638: Right truncation of string datacom.cisco.nm.rmeng.inventory.reports.util.IRException: SQL Anywhere Error -638: Right truncation of string data"

Correct Answer
Joe Clarke Wed, 06/17/2009 - 08:44

The job log is found in the job ID directory. That is, the directory named with the ID of the EOS/EOL job. The invreports.log may also contain this error.

Actions

This Discussion