Client Associating with a and b to same AP

Unanswered Question
Jun 16th, 2009

I have a client having issues with connectivity. I see the user connecting at a and b to the same access point. how can i avoid this? i have found this by running a report on the WCS. I have several floors and several AP's and do RRM to determine tx speeds. Is this recommended? Also, is it the case that the lowest speed client connected to an AP is actually the speed all clients will get?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Robert.N.Barrett_2 Tue, 06/16/2009 - 09:21

I doubt that the user is connecting with 802.11a and 802.11b at the same time. The user may be falling back to 802.11b (probably really 802.11g?) when the device gets out of range for 802.11a (5Ghz doesn't propagate as far as 2.4Ghz). This is normal behavior for many a/b/g wireless cards.

Generally speaking, clients will connect at the best speed possible for the frequency/noise/signal strength the detect, based on the speeds supported/advertised by the AP (these are the speeds you have enabled on the AP/controller). Different clients connect at different speeds on the same AP.

However, if you have 802.11b devices on an 802.11g network, the b/g network will slow down markedly. The AP supporting the b clients will go into protected mode, which will greatly reduce the THROUGHPUT of that wireless network (client speeds are the same, but throughput drops due to the overhead of the extra RS/CTS frames).

From what I understand, 802.11b/g access points on the same channel as the one in protection mode (and within "ear shot") will also use protection mode, even if they are not supporting 802.11b clients. The AP supporting an 802.11b client sets a protection mode flag in its beacons, and other AP's on the same channel that can hear that beacon will also use protection mode (but they do not set the flag in their beacons).

d.muccillo Tue, 06/16/2009 - 10:20

This particular client is btwn 2 access points--we had raised the power on the b/g access point (AP1210) and decreased the power on the AP1130 for b/g radio although we noticed the a radio was still transmitting at 20db. i guess client was falling back to b radio but i am curious as to why he didn't fall back to g radio. client is now working because we lowered the tx power on the a radio for the 1130 access point and client connected to the AP1210 using g radio. Is it that the client couldn't actually transmit using the a radio on the mac laptop and the fallback is b not g? Originally I had thought it was a power issue as RRM had both AP's set to tx level 6.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode