Path for upgrading CUCM from 6.1.1 to the latest version (at least 7.0)

Unanswered Question
Jun 16th, 2009

Do we have documentation or someone to let help me figuring out the path to upgrade our CUCM 6.1.1 to the latest version (at least 7.0)?

I know that we have to upgrade to 6.1.2 if I am not mistaken.

We also have Unity 5.0 and UCCX express 5.02 in our Cisco telephony environment.

We use 7945, 7965 and 7975 phones.

Also, is the 7.0 version better than 6.1.1? is it a stable version?

is there any significant features that i should know?

Thank you very much

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 06/16/2009 - 17:03

Everyone who is involved in Cisco UC should have this bookmarked

Supported Cisco Unified Communications Manager Upgrades

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp43011

You can look if you really need to upgrade in 2 steps depending on target version you want.

You can easily search "IPCC express compatibility" on CCO to get the pdf to cross-reference versions and make sure it all plays together. On Unity just install the latest TSP you find on CCO.

You can read all the new features and changes in 7.0 or 7.1 if you refer to the release notes or simply by searching communications manager 7.0 or 7.1 on CCO. That info is too easy to find.

HTH

java

if this helps, please rate

Actions

This Discussion