Phones won't reset from CCM

Unanswered Question
Jun 17th, 2009

Hello - I am running CCM 5.1.1.2000-2 - having a new problem. I cannot reset any phones using the Callmanager and even if I reset the phone by unplugging and plugging back in, it will not pull the config changes from CCM as it has in the past. I have tried a factory reset on the phones (mostly 7941's) but to no avail. Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
KonradStepniewski Wed, 06/17/2009 - 06:23

Check if you have TFTP server running on CUCM and phones points to this IP. Second make sure you will not block this access on any firewall.

cyoungblut Thu, 06/18/2009 - 09:24

Checked the TFTP server and that all looks good. Still not able to reset any phones. To throw another item into the problem - now i have a few phones that are having a problem getting a dial tone thru the handset. If they wait long enough the dial tone usually sounds. (10-15 seconds). The speaker button gets dial tone everytime. Anyone???

robray_sc Thu, 06/18/2009 - 09:53

sounds like database replication issues to me. Verify the db status on all servers.

Tommer Catlin Thu, 06/18/2009 - 13:45

Yup, that's usually the cause. If you cant control the phones from the server you are on, but can on the server they are registered to.... you have db issues.

Check RTMT db status. You should have 2,2,4 in the totals. If you have other numbers, it's off and needs to be fixed.

cyoungblut Fri, 06/19/2009 - 03:32

Restarted callmanager service on both pub & subscriber and all is good with resetting phones now.

Actions

This Discussion