E1 questions

Unanswered Question
Jun 17th, 2009

Hi,

I have 2 Cisco MCS7816 - CUCM Cluster with both nodes running UCM 7.1(2a).

There's also a 2811 (IOS 12.4(24)T) configured as H.323 Gateway for the UCM cluster. Can't be MGCP because in this area the telco's device only supports R2 signalling. This router has a VWIC2-2MFT-T1/E1 connected to PSTN through E1.

This router has also 2x VIC2-4FXO cards which will be connected to Cell lines but please ignore those voice-port 0/0/x configs as it's not being used yet.

Now the problems:

I have slip secs increasing no matter what clock settings I configure on the router. I spoke directly with the telco's guy who configures their side and he told me I should set my router to use external clock. Is "clock source line primary" the correct setting for the router to use external clock?

I also noticed that when I *receive* a call there's some noise on the line but if I place the call the quality is perfect.

Another problem is I don't get the caller IDs. This service is enabled on my E1 line, but I can't see the "calling number" on router debugs when a call is placed from PSTN so when the call gets to the end device it just shows "unknown number".

Any tips on this?

Router configs are attached.

Thanks in advice.

Guilherme

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adrian Saavedra Wed, 06/17/2009 - 07:59

Hi,

Add to your configuration:

clock-network-select 1 E1 0/3/0

Check if it works for slips and quality issues.

Best regards.

guilherme@multi... Wed, 06/17/2009 - 10:07

Thanks for your reply mate.

This E1 line is currently being used by an analog PBX so I can't test it right now.

I'm going to try that as soon as I can.

Regards

Guilherme

Paolo Bevilacqua Wed, 06/17/2009 - 10:27

The command above doesn't disrupt communication and can be entered at any time.

Regarding the CLID, one should check again with telco that they are sending it and check again R2 config.

guilherme@multi... Wed, 06/17/2009 - 10:47

Hi,

I have already entered the command on the router.

What I meant before is that this E1 line isn't currently connected to this router but to a analog PBX which I can't shutdown at "any time".

Going to test that asap.

Thanks.

Regards,

Guiherme

Paolo Bevilacqua Wed, 06/17/2009 - 10:51

Use that command only for lines going to pstn.

For PBX, generally use clock source internal.

Actions

This Discussion