PtoP T1 cannot traceroute between routers

Unanswered Question
Jun 17th, 2009

While logged in console to router I cannot traceroute to the other side of the t1 link. I can ping it. I have no acls setup.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Giuseppe Larosa Thu, 06/18/2009 - 11:13

Hello David,

check if the other side is configured with

int serx/y

no ip unreachables

this can block the icmp unreachable that would be send back in response to UDP traceroute probe.

Hope to help


dkordyban Fri, 06/19/2009 - 02:45

Thank you for your response. I checked and that command was not in there. What is weird is that I can tracert from 1 site but not the other. I have tried replacing router, cables switches CSU/DSU. I do notice alot of input errors and crc erros on both CSU/DSU for that link. Could it be telco wiring?

Thanks again

Giuseppe Larosa Sat, 06/20/2009 - 09:18

Hello David,

if the link is errored you have to worry about it.

use the following links as a reference

depending on the type of errors you may need to ask the provider to perform loop tests to verify the link.

You may see the link as made of three segments:

R1- to CSU/DSU --- wan --- CSU/DSU -- R2

all three sections have to be investigated.

Hope to help


dkordyban Tue, 06/23/2009 - 07:26

It was indeed telco issue. After testing a second time from the opposite side they found a Card set for AMI framing in the Span.. everything else was set for B8zs.

Giuseppe Larosa Tue, 06/23/2009 - 07:51

Hello David,

nice to know you solved this issue and you have been kind to report the solution here.

Best Regards



This Discussion