bootloader upgrade?

Unanswered Question
Jun 17th, 2009

Experts,

I'm trying to upgrade our WISM from 4.1.185 to 4.2.176 and want to know if i need to upgrade the bootloader version as well. I can't see a bootloader for 4.2.176 but there is one for 4.2.205.0 Boot.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
alanbuxey Fri, 06/19/2009 - 02:26

the release note documentation suggests that SWISMK9-4-2-112-0-ER.aes is the one that contains 2 important fixes - even if your main system is 5.x or 6.x it seems 4.2.112 is as high as the bootloader code goes - I've tried installing higher numbers with BOOT labels and nope... 4.2.112 seems to be the last bootloader code.

amrezzat911eg Sat, 06/20/2009 - 13:19

no there is the latest bootloader which could be downloaded under 5.2 version [boot] it works veryfine as it is also recommended for version 6.0.128.0

Scott Fella Sat, 06/20/2009 - 14:36

I would stick with a bootloader that is not higher than the code you are running. So if you are going to use 4.2.176, then I would go use 4.2.112 bootloader.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode