VS-S720-10G port channel error disable(not vss mode)

Unanswered Question
Jun 17th, 2009
User Badges:

hi


i have 2 x c6509e, each equiped with 1 x VS-S720-10G(with 2 x 10g port), i need to confiure portchannel with both 10g port between this two c6509e, and need to use standalone mode only(not VSS), however i found error disable from one side of switch after enabled the portchannel from 10g port,


i checked all fiber cable work fine, if not use portchannel configure, i can bring up both 10g port those switches,


here's the port channel configure(identical from both c6509e):


interface Port-channel1

switchport

switchport trunk encapsulation isl

switchport mode trunk


interface TenGigabitEthernet5/4

switchport

switchport trunk encapsulation isl

switchport mode trunk

channel-group 1 mode on

!

interface TenGigabitEthernet5/5

switchport

switchport trunk encapsulation isl

switchport mode trunk

channel-group 1 mode on



IOS Version 12.2(33)SXH4



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 06/18/2009 - 00:40
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Tat,

try to use 802.Q encapsulation


may you post the error message you can find it with


sh log


Hope to help

Giuseppe


tatsun Thu, 06/18/2009 - 04:48
User Badges:

i do not know what is happen, but after upgrade to 122-33.SXH5.bin, the portchannel is work fine for 10g port,thanks!

Actions

This Discussion