AS5300 and 2 E1

Unanswered Question
Jun 18th, 2009

Hi!

There was a problem with the work of AS5300 and the two voice paths E1. In the cisco is a voice card for 60 streams in 5 DSP cards c549. Total 30 DSP 60 threads. Everything worked well when I was a E1, all 30 lines were working. We have included a second E1, calls come in both tract, but still might take only 30 calls.

sh version

Cisco Internetwork Operating System Software

IOS (tm) 5300 Software (C5300-IS-M), Version 12.3(19), RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2006 by cisco Systems, Inc.

Compiled Thu 11-May-06 23:15 by evmiller

Image text-base: 0x60008AEC, data-base: 0x6162A000

ROM: System Bootstrap, Version 12.0(2)XD1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

BOOTLDR: 5300 Software (C5300-BOOT-M), Version 12.3(19), RELEASE SOFTWARE (fc2)

PRImus uptime is 1 week, 3 days, 1 hour, 31 minutes

System returned to ROM by reload at 12:35:44 MSK-S Mon Jun 8 2009

System restarted at 12:36:39 MSK-S Mon Jun 8 2009

System image file is "flash:c5300-is-mz.123-19.bin"

cisco AS5300 (R4K) processor (revision A.32) with 131072K/16384K bytes of memory.

Processor board ID 15483319

R4700 CPU at 150MHz, Implementation 33, Rev 1.0, 512KB L2 Cache

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

Primary Rate ISDN software, Version 1.1.

Backplane revision 2

Manufacture Cookie Info:

EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x30,

Board Hardware Version 3.1, Item Number 800-2544-03,

Board Revision D0, Serial Number 15483319,

PLD/ISP Version 0.0, Manufacture Date 17-Nov-1999.

1 Ethernet/IEEE 802.3 interface(s)

1 FastEthernet/IEEE 802.3 interface(s)

190 Serial network interface(s)

120 terminal line(s)

8 Channelized E1/PRI port(s)

30 DSP(s), 60 Voice resource(s)

128K bytes of non-volatile configuration memory.

32768K bytes of processor board System flash (Read/Write)

8192K bytes of processor board Boot flash (Read/Write)

sh call resource voice stats

Resource Monitor - Dial-up Resource Statistics Information:

DSP Statistics:

Utilization: 13.33 percent

Total channels: 30

Inuse channels: 4

Disabled channels: 0

Pending channels: 0

Free channels: 26

DS0 Statistics:

Utilization: 13.33 percent

Total channels: 248

Addressable channels: 30

Inuse channels: 4

Disabled channels: 0

Free channels: 26

dsprm 61> show vfc_table

Service Slot Calls vfc_module_ptr _total Chns Allocated

Up 2 3 627F7378 60 3

VFC_STATS: vfc_getbuf_inline success=123812370, failures=0

dsprm 63> show pool

VFC-voice-pool Total=30: free=27/27, in_use=3/3, pending=0/0, disabled=0/0

[In-service resources]

* Free queue: -> Dsp2.3.1.1 -> Dsp2.2.6.1 -> Dsp2.2.2.1 -> Dsp2.2.4.1 -> Dsp2.3.6.1 -> Dsp2.3.3.1 -> Dsp2.5.2.1 -> Dsp2.5.3.1 -> Dsp2.2.5.1 -> Dsp2.2.3.1 -> Dsp2.4.4.1 -> Dsp2.1.6.1 -> Dsp2.1.2.1 -> Dsp2.3.5.1 -> Dsp2.5.5.1 -> Dsp2.4.3.1 -> Dsp2.1.1.1 -> Dsp2.4.5.1 -> Dsp2.1.3.1 -> Dsp2.1.5.1 -> Dsp2.3.4.1 -> Dsp2.4.1.1 -> Dsp2.1.4.1 -> Dsp2.4.2.1 -> Dsp2.2.1.1 -> Dsp2.3.2.1 -> Dsp2.5.6.1

* In-use queue: -> Dsp2.5.1.1 Vs=86876279,V,C,Up -> Dsp2.4.6.1 Vs=86944154,V,C,Up -> Dsp2.5.4.1 Us=86949522,V,C,Up

[Out-of-service resources] as of 86961331

* Pending queue:

* Disabled queue:

* Extended EC hold queue: -> Dsp2.1.1.2 -> Dsp2.1.2.2 -> Dsp2.1.3.2 -> Dsp2.1.4.2 -> Dsp2.1.5.2 -> Dsp2.1.6.2 -> Dsp2.2.1.2 -> Dsp2.2.2.2 -> Dsp2.2.3.2 -> Dsp2.2.4.2 -> Dsp2.2.5.2 -> Dsp2.2.6.2 -> Dsp2.3.1.2 -> Dsp2.3.2.2 -> Dsp2.3.3.2 -> Dsp2.3.4.2 -> Dsp2.3.5.2 -> Dsp2.3.6.2 -> Dsp2.4.1.2 -> Dsp2.4.2.2 -> Dsp2.4.3.2 -> Dsp2.4.4.2 -> Dsp2.4.5.2 -> Dsp2.4.6.2 -> Dsp2.5.1.2 -> Dsp2.5.2.2 -> Dsp2.5.3.2 -> Dsp2.5.4.2 -> Dsp2.5.5.2 -> Dsp2.5.6.2

#sh vfc 2 version dspware

DSPWare version in VFC slot 2 is 4.1.45

#sh vfc 2 version vcware

Voice Feature Card in Slot 2:

VCWare Version : 11.45

ROM Monitor Version: 1.3

DSPWare Version : 4.1.45

Technology : C549

VCWare/DSPWare version compatibility OK

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
CSCO11227244 Thu, 06/18/2009 - 02:36

Why the work is only half the DSP. The remaining part of the Extended EC hold queue: - does not work. Who had something?

muhammad-ikram Wed, 08/26/2009 - 23:42

HI

Did you try to upgrade to 12.3(26) and could you pls post your config as well.

cheers

Actions

This Discussion