New Agents can't login on CAD

Unanswered Question
Jun 18th, 2009


Agent do not appears in Destkop Administrator, but appears in the Resources (WebManagement) this is wrong because all agents need to appear in the Desktop Administrator right?

Because of this the agent can not log into the CAD, only the agents that appear in the Desktop Administrator.

I found that the Unified CM Telephony Subsystem is partial_service, this would be the problem? solution exists? someone has seen this and can help me?

Attached are 2 prints to help better understand the problem



Package: Unified CCX Enhanced

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
joesnyde Thu, 06/18/2009 - 09:54

Go to Desktop Administrator and perform a directory sync.

The agent should be listed as a resource in AppAdmin.

odinhuodin Thu, 06/18/2009 - 10:11

I already tried that, it appears that was synchronized successfully but the status is the same

The Agent is already in AppAdmin

I did the resync in AppAdmin too

joesnyde Thu, 06/18/2009 - 10:48

Have you tried restarting the Cisco Desktop Sync Service from the control center? I would do this after hours.

odinhuodin Thu, 06/18/2009 - 10:56

Hi Joesnyde , I have not tried that. you know tell me if I restart the Cisco Desktop Sync Service unavailability occur?

joesnyde Thu, 06/18/2009 - 11:40

Yes, you could cause interuption. Suggested that you do this after hours.

odinhuodin Mon, 06/22/2009 - 10:29

Hi joesnyde,

I tried to do what you told me but it did not work, the service was still in partial service.

I solved my problem retarting de CSR Engine and I did the resync the directorys using the Desktop Administrator

After that, all pending user informations became synchronized.



This Discussion