VPN Client on Vista one-way

Unanswered Question
Jun 18th, 2009

I've installed the latest client on a Vista Business Edition computer. The install and connection work fine. I am able to make a connection from the computer to the network behind the VPN but not the other way around. I confirmed this with a ping test. The user's login settings work fine on an XP machine so I don't think it's a configuration issue on the VPN server (ASA5520). Is this because the VPN client is not ready for prime-time on Vista?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
JORGE RODRIGUEZ Thu, 06/18/2009 - 18:48


Pls correct me if I missunderstood your post.Latest vpn client version installed in Vista,it VPNs-in fine as well as it can access resources behind ASA5520 but you cannot ping from behind VPN applience towards the VPN client-Vista machine while connected. It sounds to me Vista's built-in firewall most likely is turned on thus blocking icmp or any other tcp request. Have you ruled out firewall in vista is off?


vpoon87 Thu, 06/18/2009 - 19:47

Hi jorgemcse,

Thanks for your reply.

Yes your understanding of the situation is correct. Also, I did make sure the firewall is off. I've also tried to make exceptions in the firewall both ways and yet still no luck with contacting the VPN client from behind the ASA5520.

Best regards


JORGE RODRIGUEZ Fri, 06/19/2009 - 13:21

I still believe the issue is contained in Vista Machine, question , is the machine at least pingable from other hosts in its own LAN,not while connected through VPN but its own local LAN

I have come across some threads in expertexchnage forum indicating to try changing the connection location in vista, to Home , I don't have a vista machine right now handy but whatever that means can you look .

Also have read antivirus software may also play a role in blocking traffic towards vista.

also there are some other threads here.



vpoon87 Fri, 06/19/2009 - 13:31

I've tried it on two Vista machines (one Home edition and Business edition). I put them on an Internet routable IP and am able to ping the public routable IP fine. There isn't any antivirus software on there at all. I've also tried changig the location to Public, Private, etc and still can't connect from the ASA5520 side.

My feeling is that it's the VPN client when it's loaded on a Vista machine. Has anyone else tried the above scenario?



This Discussion