LMS 3.1 Discovery to update Display Name

Unanswered Question
Jun 18th, 2009

Hi, I have over 500 devices in DCR. All listed as an IP address in the Display Name. It was actually done through an import, due to doing an upgrade from LMS 2.6. I have a local host file which is fully populated with the corerect IP address and hostnames of these devices.(Loopback Addresses) This was achieved through a neat custom RME report to show the System name only.

With the "Update Display Name" option checked, I expected that with a re-discovery that the Display name would be updated , but it didn't. What Discovery settings should i use to automatically update the "Display Name" field?

I have noticed however, that when i delete a device and it gets re-discovered it shows the "resolved" name in the display name" and in the "hostname" field. This is good, but i don't want to delete all the devices - surely there is a better option. Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
pvanvuuren Mon, 06/22/2009 - 00:40

Thanks, I think this will resolve it. Strange that that patch isn't released for download. I have logged a TAC case to get it.

Martin Ermel Mon, 06/22/2009 - 02:46

I agree, it is hard to understand - especially if basic functions are affected. What I always get as an answer is, that they have a strict testing roadmap each patch must undergo before being available on CCO. From one point, I can understand these principles - it is service quality - if a patch is available on CCO it should work a 100% on every system.

I had one issues in the past where a patch provided by TAC did work on one system but not on another - this is not funny....

What I cannot understand is, that these SRs will get counted for the companies amount of opened SR... and for this kind of discussion the responsible persons at Cisco seems to be deaf...

Actions

This Discussion