1310 Bridge - can it work without an external antenna?

Answered Question
Jun 19th, 2009

I have 2 1310 outdoor bridges- I can only connect them using external antennas. Is there something wrong in the configuration where im not able to use the internal antenna: attached is the config:

Current configuration : 1371 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

!

no aaa new-model

!

!

!

dot11 ssid 6

vlan 1

authentication open

infrastructure-ssid

!

dot11 network-map

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 1 key 1 size 128bit 7 307B2064018D12507336461E467E transmit-key

encryption vlan 1 mode wep mandatory

!

ssid 6

!

station-role root bridge

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

!

interface Dot11Radio0.300

encapsulation dot1Q 300

no ip route-cache

bridge-group 10

!

interface FastEthernet0

no ip address

no ip route-cache

hold-queue 80 in

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

!

interface FastEthernet0.300

encapsulation dot1Q 300

no ip route-cache

bridge-group 10

!

interface BVI1

ip address 10.0.3.10 255.255.255.0

no ip route-cache

!

ip default-gateway 10.0.3.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

snmp-server community public RO

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

I have this problem too.
0 votes
Correct Answer by dancampb about 7 years 5 months ago

The 1310's either have an external antenna connector or an integrated antenna. They don't have both.

The part number AIR-BR1310G-x-K9-R requires and external antenna. AIR-BR1310G-x-K9 has the integrated antenna.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
dancampb Fri, 06/19/2009 - 09:41

The 1310's either have an external antenna connector or an integrated antenna. They don't have both.

The part number AIR-BR1310G-x-K9-R requires and external antenna. AIR-BR1310G-x-K9 has the integrated antenna.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode