Incoming calls does not reach Auto attendant

Unanswered Question
Jun 19th, 2009
User Badges:

Hi,


I have installed last IOS and CUE on our UC520W device.


12.4(20)T2 / CME 7.0(0)


Now I try to configure AA to answer when people are calling to our number. I can't acheive to reach AA extension I configure (403) even from a phone inside. It tells: unknown number. When I try to call to the office from an external line (my cell phone), it rings but nothin happend.


What am I missing? What are the condition to have the AA to answer a call?


Thanks


Luc

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Fri, 06/19/2009 - 11:23
User Badges:
  • Gold, 750 points or more

You need to make sure you have AA configured correctly in CUE.  I know that sounds generic, but there are several components to this.  Are you using CCA?



If you can't dial 403 from CME, it is likely that you don't have your dial peers setup correctly to reach CUE.  You must have a sip dial peer with 403 pointing to 10.1.10.1 (default ip). 


Could you post your config and take out passwords?

Please post your CUE config as well.

furth1982 Fri, 06/19/2009 - 11:38
User Badges:

Thank you for your fast reply.


Can you instruct me how to grab the output of my SH RUN config from hyperterminal?


I am connected to the device with HT and CCA 2.0. I just can't manage to save the config on a text file so I can copy it.


Thank you

furth1982 Fri, 06/19/2009 - 11:45
User Badges:

Hi again,


I can see a dial-peer for the "Prompt manager" looking like this in the config:


!
dial-peer voice 2012 voip
description ** cue prompt manager number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 404
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!


I don't see anything like that pointing to 403 nor Auto Attendant. If I understand correctly, it should have a section like this pointing to 403 aswell?  Is there a way to configure this with CCA 2.0 or CUE GUI?


Thank you,

furth1982 Fri, 06/19/2009 - 12:08
User Badges:

Here is the config, I remove the less relevant sections...


Thanks a lot for your help!!!


_____________________________________________________________________________________


Current configuration : 38223 bytes

! Last configuration change at 11:48:16 PST Fri Jun 19 2009 by
! NVRAM config last updated at 11:07:10 PST Fri Jun 19 2009 by
!
version 12.4
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC520
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 4096

!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authorization exec default local
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local
!
!
aaa session-id common
clock timezone PST -8
clock summer-time PST recurring
!
crypto pki trustpoint TP-self-signed-892872384
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-892872384
revocation-check none
rsakeypair TP-self-signed-892872384
!
!
crypto pki certificate chain TP-self-signed-892872384
certificate self-signed 01
  30820245 308201AE A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 38393238 37323338 34301E17 0D303930 36313931 35303931
  305A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3839 32383732
  33383430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  B4D7046D F29CC393 891D0CBD 259363C5 15FF389C 0CD0AD00 6604160E C0AD2CF7
  180876F3 85C7813E D2EFFF40 CEFB9178 A7BD479D 59B60924 CE35B107 148F2874
  5757C64F 879C92AE 5DA94878 06A12D9E 994EB479 65056A23 199B62AC 8C068792
  F9649231 E0B93ED7 767AAC21 DB86BF46 65771FEC A2479C8D F2536AD8 DF8B9B3F
  02030100 01A36F30 6D300F06 03551D13 0101FF04 05300301 01FF301A 0603551D
  11041330 11820F55 43353230 2E585354 2E434F52 504F301F 0603551D 23041830
  16801472 D2F530B1 DC8BB3B5 738D3F0F C595148A 8675E030 1D060355 1D0E0416
  041472D2 F530B1DC 8BB3B573 8D3F0FC5 95148A86 75E0300D 06092A86 4886F70D
  01010405 00038181 00B0B188 1096DDB6 BEA689EA 30A33580 0593ED06 139DB57F
  CA278704 8DB2753D 893DC371 3857F552 43C587A9 1E086B6F 02A092CF 8AADF99F
  06A9F229 D05D2CFE CD661219 90AF5154 30954004 40A5C82B 2A79ED66 3AB9E06F
  10732C7D C4E05A77 9D4DF633 23AB7257 0B6D7079 0BE6B1DD 143B3A01 8E4FE334
  361E27DE E170BAA6 F1
   quit
dot11 syslog
!
dot11 ssid uc520-data
   vlan 1
   authentication open
!
dot11 ssid uc520-voice
   vlan 100
   authentication open
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
!
!
ip domain name
ip name-server
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
!
no ipv6 cef
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
!
!
trunk group  ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  no update-callerid
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
!
!
!
voice class custom-cptone CCAjointone
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
!
voice class custom-cptone CCAleavetone
dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
!
voice class cause-code 1
no-circuit
!
!
!
!
!
voice register global
max-dn 56
max-pool 14
!
!
voice translation-rule 1111
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2222
rule 1 /^91900......./ //
rule 2 /^91976......./ //
!
!
voice translation-profile AA_Profile
translate called 2001
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate calling 1111
translate called 1112
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
username privilege 15 secret 5 $1$gN/20gnSMjjlNV8OE0
username  secret 5 $1$fDkA$Oz2TltertK2U
username  secret 5
username  secret 5 $1$Qj0SbuFIkjom05y0
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group EZVPN_GROUP_1_
key xstvpn
dns 192.168.10.27 192.168.10.127
pool SDM_POOL_1
acl 105
max-users 10
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1_
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
   virtual-template 2
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto ipsec profile SDM_Profile1
set transform-set ESP-3DES-SHA
set isakmp-profile sdm-ike-profile-1
!
!
archive
log config
  logging enable
  logging size 600
  hidekeys
!
process-max-time 50
!
ip tftp source-interface Loopback0
!
class-map match-all _class_Voice0
match ip dscp ef
class-map match-all _class_Voice1
match ip dscp cs3
!
!
policy-map Voice
class _class_Voice0
  set cos 6
class _class_Voice1
  set cos 3
!
bridge irb
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address xxxxxxxxx 255.255.255.0
ip access-group 104 in
ip verify unicast reverse-path
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
snmp trap ip verify drop-rate
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport mode trunk
macro description cisco-switch
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Dot11Radio0/5/0
no ip address
!
encryption vlan 1 key 1 size 40bit 0 0000012345 transmit-key
encryption vlan 1 mode wep mandatory
!
ssid uc520-data
!
ssid uc520-voice
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
service-policy output Voice
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
!
interface Virtual-Template2 type tunnel
ip unnumbered BVI1
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
ip local pool SDM_POOL_1 192.168.10.41 192.168.10.60
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 xxxxxxxx
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip nat inside source list 1 interface FastEthernet0/0 overload
!

!
!
!
!
!

!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
!
voice-port 0/0/0
timeouts ringing infinity
!
voice-port 0/0/1
timeouts ringing infinity
!
voice-port 0/0/2
timeouts ringing infinity
!
voice-port 0/0/3
timeouts ringing infinity
!
voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar opx 403
description Configured by CCA 4 FXO-0/1/0-Custom-AA
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
connection plar opx 403
description Configured by CCA 4 FXO-0/1/1-Custom-AA
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
connection plar opx 403
description Configured by CCA 4 FXO-0/1/2-Custom-AA
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
connection plar opx 403
description Configured by CCA 4 FXO-0/1/3-Custom-AA
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register confprof1
!
dspfarm profile 1 conference 
description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711 maxP-4
codec g711ulaw
codec g711alaw
maximum sessions 2
conference-join custom-cptone CCAjointone
conference-leave custom-cptone CCAleavetone
associate application SCCP
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
service stcapp
port 0/0/0
!
dial-peer voice 2 pots
service stcapp
port 0/0/1
!
dial-peer voice 3 pots
service stcapp
port 0/0/2
!
dial-peer voice 4 pots
service stcapp
port 0/0/3
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/3
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
destination-pattern 401
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2012 voip
description ** cue prompt manager number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 404
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 58 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 59 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American*Emergency**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*North American*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*North American*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 69 pots
corlist outgoing call-local
description **CCA*North American*7-Digit Local**
shutdown
destination-pattern 9[2-9]......
forward-digits all
no sip-register
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
sdspfarm conference mute-on 111 mute-off 222
sdspfarm units 5
sdspfarm tag 1 confprof1
conference hardware
video
authentication credential cisco cisco
fxo hook-flash
load 7914 S00105000300
load 7915-12 B015-1-0-3
load 7915-24 B015-1-0-3
load 7916-12 B016-1-0-3
load 7916-24 B016-1-0-3
load 7906 SCCP11.8-4-2S
load 7911 SCCP11.8-4-2S
load 7921 CP7921G-1.2.1
load 7925 CP7925G-1.3.1
load 7931 SCCP31.8-4-2S
load 7936 cmterm_7936.3-3-16-0
load 7937 apps37sccp.1-3-2-0
load 7960-7940 P00308001000
load 7941 SCCP41.8-4-2S
load 7941GE SCCP41.8-4-2S
load 7942 SCCP42.8-4-2S
load 7945 SCCP45.8-4-2S
load 7961 SCCP41.8-4-2S
load 7961GE SCCP41.8-4-2S
load 7962 SCCP42.8-4-2S
load 7965 SCCP45.8-4-2S
load 7970 SCCP70.8-4-2S
load 7971 SCCP70.8-4-2S
load 7975 SCCP75.8-4-2S
load 521G-524G cp524g-8-1-16b
load 525G spa525g-7-1-9
max-ephones 14
max-dn 56
ip source-address 10.1.1.1 port 2000
auto assign 10 to 19
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message Xpert Solutions Technologiques
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.2/CCMCIP/authenticate.asp 
cnf-file location flash:
user-locale FR
time-zone 5
voicemail 401
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$LueE$BYPOgzzgSJk4ep/WZBDMN0
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
secondary-dialtone 9
night-service day Sun 17:00 09:00
night-service day Mon 17:00 09:00
night-service day Tue 17:00 09:00
night-service day Wed 17:00 09:00
night-service day Thu 17:00 09:00
night-service day Fri 17:00 09:00
night-service day Sat 17:00 09:00
create cnf-files version-stamp 7960 Jun 19 2009 09:29:39
!
!
ephone-template  15
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn ConfList RmLstC Acct Park
button-layout 7931 2
!
!
ephone-template  16
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn ConfList RmLstC Acct Park
!
!
ephone-dn  5  dual-line
number 301 no-reg primary
label 301
description PhoneA Analog
name PhoneA Analog
translation-profile incoming CallBlocking
!
!
ephone-dn  6  dual-line
number 302 no-reg primary
label 302
description PhoneB Analog
name PhoneB Analog
translation-profile incoming CallBlocking
!
!
ephone-dn  7  dual-line
number 303 no-reg primary
label 303
description PhoneC Analog
name PhoneC Analog
translation-profile incoming CallBlocking
!
!
ephone-dn  8  dual-line
number 304 no-reg primary
label 304
description PhoneD Analog
name PhoneD Analog
translation-profile incoming CallBlocking
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 201 no-reg primary
label 201
description Stephane Caron
name Stephane Caron
call-forward busy 401
call-forward noan 401 timeout 15
translation-profile incoming CallBlocking
!
!
ephone-dn  11  dual-line
number 202 no-reg primary
label 202
description Jerome Routhier
name Jerome Routhier
call-forward busy 401
call-forward noan 401 timeout 15
translation-profile incoming CallBlocking
!
!
ephone-dn  12  dual-line
number 203 no-reg primary
label 203
description Luc Caron
name Luc Caron
call-forward busy 401
call-forward noan 401 timeout 15
translation-profile incoming CallBlocking
!
!
ephone-dn  13  dual-line
number 204 no-reg primary
label 204
description 204
name 204
call-forward busy 401
call-forward noan 401 timeout 15
!
!
ephone-dn  14  dual-line
number 205 no-reg primary
label 205
description Alex Michaud
name Alex Michaud
call-forward busy 401
call-forward noan 401 timeout 15
translation-profile incoming CallBlocking
!
!
ephone-dn  15  dual-line
number 206 no-reg primary
label 206
description 206
name 206
!
!
ephone-dn  16  dual-line
number 207 no-reg primary
label 207
description 207
name 207
!
!
ephone-dn  17  dual-line
number 208 no-reg primary
label 208
description 208
name 208
!
!
ephone-dn  18  dual-line
number 209 no-reg primary
label 209
description Real Guay
name Real Guay
call-forward busy 401
call-forward noan 401 timeout 15
!
!
ephone-dn  19  dual-line
number 210 no-reg primary
label 210
description Chantal Hince
name Chantal Hince
call-forward busy 401
call-forward noan 401 timeout 15
!
!
ephone-dn  51  octo-line
number 771 no-reg primary
conference meetme
!
!
ephone-dn  52  octo-line
number C001 no-reg primary
conference ad-hoc
!
!
ephone-dn  53
number 702 no-reg primary
park-slot
label Park Slot 702
!
!
ephone-dn  54
number 701 no-reg primary
park-slot
label Park Slot 701
!
!
ephone-dn  55
number A801... no-reg primary
mwi off
!
!
ephone-dn  56
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address C58E.4236.0000
ephone-template 16
max-calls-per-button 2
type anl
button  1:5
!
!
!
ephone  2
device-security-mode none
mac-address C58E.4236.0001
ephone-template 16
max-calls-per-button 2
type anl
button  1:6
!
!
!
ephone  3
device-security-mode none
mac-address C58E.4236.0002
ephone-template 16
max-calls-per-button 2
type anl
button  1:7
!
!
!
ephone  4
device-security-mode none
mac-address C58E.4236.0003
ephone-template 16
max-calls-per-button 2
type anl
button  1:8
!
!
!
ephone  5
device-security-mode none
mac-address 001B.2447.BD3B
ephone-template 16
username
type CIPC
button  1:12
!
!
!
ephone  6
device-security-mode none
mac-address 0013.E8C0.4083
ephone-template 16
type CIPC
!
!
!
ephone  7
device-security-mode none
mac-address 001D.45E9.6969
ephone-template 16
username "c"
type 7911
button  1:10
!
!
!
ephone  8
device-security-mode none
mac-address 001D.45E8.DD33
ephone-template 16
username "m"
type 7911
button  1:14
!
!
!
ephone  9
device-security-mode none
mac-address 001D.45E8.DA56
ephone-template 16
username "r"
type 7911
button  1:11
!
!
!
ephone  10
device-security-mode none
mac-address 0011.F55F.FE19
username "hi"
type CIPC
button  1:19
!
!
!
ephone  11
device-security-mode none
mac-address 001B.384B.320D
username "g"
type CIPC
button  1:18
!
!
banner login ^CCisco Configuration Assistant. Version: 2.0. Fri Jun 19 08:24:20 EDT 2009^C
alias exec cca_voice_mode PBX
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 5 100
transport input telnet ssh
transport output telnet ssh
!
ntp master
end

________________________________________________________________________________________________________________________

furth1982 Fri, 06/19/2009 - 12:37
User Badges:

Hi!


According to what you told me I made a test and input this into config:


dial-peer voice 2013 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 403
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad



AA is now working!


Can you just validate that all the lines are allright as far as you know? Any recommandations?


thank you

Steven Smith Fri, 06/19/2009 - 13:30
User Badges:
  • Gold, 750 points or more

This look ok.  You don't have the PSTN_CallForwarding profile defined in the config you posted, so I can't comment on that part.  Everything else looks good.

Actions

This Discussion