Hub and Spoke VPN setup problems with WRVS4400n

Answered Question

Background

4 networks currently connected via VPN with 3 RV042 routers and 1 Netgear FVX538


Central office is 192.168.20.0 has 4 tunnels

     local groups on each tunnel are 192.168.0.0 / 255.255.0.0

     remote groups are all "true" network numbers IE: 192.168.30.0 / 255.255.255.0


Branch offices are set up with single tunnels to above hub

     local groups "true" network number IE: 192.168.30.0 / 255.255.255.0

     remote group on all of these branches is 192.168.0.0 / 255.255.0.0


The Netgear and the RV042 routers "warn" of the network number "conflicts" on the groups BUT allow the tunnels to be configured. All networks can ping all networks and life is grand....


Enter the problem

2 more branches to connect that need wireless in addition to the VPN's. Bought 2 WRVS4400n v2 routers and attempted to set up tunnels. The routers complain of the local and remote groups being on the same network and the pop-up won't allow the tunnel creation.


Is their any way to force the WRVS4400n 's to accept the remote group or am i stuck with returning them or creating a full mesh ?


Thanks

kurt

Correct Answer by Darren DeCroock about 7 years 10 months ago

Kurt,


This feature, or limitation of the WRVS440N, depending on your point of view, can not be disabled.  In an effort to make this device more "user friendly" for the small business community, the interface will not let you use what it thinks are invalid settings.  At this time, there is no way to "trick" or get around the check for the validity of the local vs. remote subnet.


Thanks,


Darren

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Darren DeCroock Fri, 06/19/2009 - 18:14
User Badges:
  • Silver, 250 points or more

Kurt,


This feature, or limitation of the WRVS440N, depending on your point of view, can not be disabled.  In an effort to make this device more "user friendly" for the small business community, the interface will not let you use what it thinks are invalid settings.  At this time, there is no way to "trick" or get around the check for the validity of the local vs. remote subnet.


Thanks,


Darren

mpyhala Fri, 01/27/2012 - 11:43
User Badges:
  • Gold, 750 points or more

Hi Alan,


This has not changed with the newer firmware.

Actions

This Discussion