Conferencing not working

Unanswered Question
Jun 22nd, 2009
User Badges:

Ive also got an issue where neither ad hoc nor meet-me conferencing is not working. I have CUCM 6.1.3, and I have the software setup, and devices, device pool, etc all in the same partition. I do not have conferencing resources setup on the gateway, which all should be using g711 internally. I know this may be a bit vague, but has anyone see this as well? By the way, this is BE.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Mon, 06/22/2009 - 05:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Indeed this is vague, do you know exactly what happens??? busy, error on phone, etc?


With only that info i would suggest to try restarting IPVMS


HTH


java


if this helps, please rate

jjoseph01 Mon, 06/22/2009 - 06:11
User Badges:

Well, when you get the first call on, everything is fine. When you dial the second, it connects, so that you have both calls on the line, but not conferenced. When you conference them in, it drops the calls, and you get a fast busy.

Jaime Valencia Mon, 06/22/2009 - 06:23
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

ok, u 100% you're using G711????

What you're describing sounds like codec issues.


HTH


java


if this helps, please rate

jjoseph01 Mon, 06/22/2009 - 07:10
User Badges:

Just now check again in the regions. Its using the default, which is G711. Ive not gotten to the remote sites yet, so I suspect the default would have to be g711. Any other thoughts? Any way I could verify it is g711 besides looking in the regions?

jjoseph01 Mon, 06/22/2009 - 12:04
User Badges:

I havent put any config for transcoding on the gateway. I thought the CUCM would do that automatically, since it was all g711. Should I be doing config on the gateway?>

gary.mattson Mon, 06/22/2009 - 12:13
User Badges:

In 6.1 the default codec between regions, unless explicitly specified, is G.729 (also unless you changed the service parameter). Check the Device Pool that the CUCM conference resources belong to and make sure its Region is not using system default to your remote site's Region.

gary.mattson Mon, 06/22/2009 - 12:29
User Badges:

Gotcha. Do you have a Media Resource Group List with the software CFB resources added to your phones' Device Pool? Are the CFBs registered?


Also make sure the IP Voice Media Streaming App service is activated and running. Try restarting it if the above are in order.

jjoseph01 Mon, 06/22/2009 - 21:00
User Badges:

Yeah, Ive checked my MRGL, etc. Device pool has it listed as well. They are registered. I have restarted that service, as I saw someone else talk about that, but no success.

Jaime Valencia Tue, 06/23/2009 - 05:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

If all the usual config looks fine (MRGL, codecs, regions, etc) i would start thinking on looking at a CUCM detailed trace to pinpoint the issue.


You can check the codec by pressing twice the i or ? button that's between the VM, directories, settings buttons.


Do you have any locations configured that could be restricting the BW? You should get an error msg but it doesn't hurt to check that.


HTH


java


if this helps, please rate

jjoseph01 Wed, 06/24/2009 - 05:32
User Badges:

I dont have any remotes configured yet, its all main site only at this point. Attached are the commands asked for. Thanks.



Attachment: 
fsaadeh Wed, 10/28/2009 - 09:37
User Badges:

Hi Joseph,


Did you get any response on this? I do have the same issue and would appreciate any feedback.


Best Regards,

Fadi


jjoseph01 Tue, 11/03/2009 - 15:11
User Badges:

Yeah, it was some configuration issue on the call manager itself, not the gateway. I cant remember exactly what it was (my memory is not very good), but if I can recall it, Ill certainly post.

Actions

This Discussion