problem with pppoe sessions

Unanswered Question
Jun 22nd, 2009
User Badges:

why when the connections overcomes 420 - 430 sessions they begin to be rejected??


CONF:


aaa new-model


aaa authentication ppp default local group radius

aaa authorization network default local group radius

aaa accounting network default

action-type start-stop

group radius


aaa session-id common

clock timezone Argenti 4

clock calendar-valid

pppoe-forwarding

ip source-route

ip cef


ip name-server x.x.x.x


ip address-pool local

no ipv6 cef


multilink bundle-name authenticated


memory-size iomem 0

username Administrator privilege 15 secret 5 $1$4PF8$VUGfHaUj1Wu4UX7OCcrMU.

archive

log config

hidekeys


bba-group pppoe global

virtual-template 1

sessions max limit 8000

sessions per-vc limit 8

sessions per-mac limit 2


interface FastEthernet0/0

ip address 192.168.2.252 255.255.255.0

duplex full

speed auto


interface GigabitEthernet0/0

ip address a.a.a.a 255.255.255.248

duplex auto

speed auto

media-type rj45

negotiation auto


interface GigabitEthernet0/1

no ip address

no ip mroute-cache

duplex auto

speed auto

media-type rj45

negotiation auto

vlan-range dot1q 1 1000

pppoe enable group global

exit-vlan-config

!


interface Virtual-Template1

description ClientesPPPoE

mtu 1492

ip unnumbered GigabitEthernet0/0

peer default ip address pool ip-pool

ppp authentication pap

!

ip local pool ip-pool b.b.b.b c.c.c.c

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 d.d.d.d

no ip http server

no ip http secure-server


dialer-list 1 protocol ip permit


radius-server host e.e.e.e auth-port 1645 acct-port 1646

radius-server key serverkey


control-plane


no call rsvp-sync


mgcp fax t38 ecm



dial-peer cor custom


THANKS

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Mon, 06/22/2009 - 10:06
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Jorge,

each session uses resources.

More specifically one entry in the IDB (interface database descriptor ) is used.


Different platforms have different limits for the size of the IDB table.

A Cisco 10000 can handle 20,000 and more sessions but an ISR like 2800 or 3800 cannot.


see


http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_tech_note09186a0080094322.shtml


Edit:

I see from your other thread that you are using a C7201.


Hope to help

Giuseppe


gorguecalafate Mon, 06/22/2009 - 11:28
User Badges:

Edit

both issues are from the C7201. This router have a limit of 8k sessions (the license i acquire say that) but i dont understand why have this problem, sure i'm doing something wrong

Actions

This Discussion