port errors in cisco switch

Unanswered Question
Jun 23rd, 2009
User Badges:

HI,


I have cisco 2950 and cisco 2900.Had a trunk between both the switches.The problem is i got lots of input errors in the connected switch in only one port.Both are set to speed 100 and duplex full.The errors often seen wwhile configuring speed auto and duplex auto in both the switch port connected trunk ports.

why we see lots of input errors in switch ports even if speed and duplex setting are same???


shiva


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Wed, 06/24/2009 - 00:07
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Shiva,

may you post a

sh int type x/y


to see what type of errors appear.


You say:

>>" The errors often seen wwhile configuring speed auto and duplex auto in both the switch port connected trunk ports. "


I can guess you had auto and you have moved to fixed config.

Be aware that cabling can play a role here. A bad patch cable can cause problems.


Hope to help

Giuseppe


Leo Laohoo Wed, 06/24/2009 - 14:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Shiva,


In addition to Giuseppe's post, the WS-C2900 series switches is not really well known for auto-negotiation particularly speed and duplex.


I'd recommend that you reboot the WS-C2900-XL-EN and see if this has made any improvements. Use the command "show controller ethernet " to find out what specific input/output errors you are getting.


Hope this helps.

Actions

This Discussion