LMS 2.6

Unanswered Question
Jun 23rd, 2009

Hello,

I have LMS 2.6 running at work and we have now moved to EI 7 on all computers. I am now getting a certificate error when I am using EI 7 to get into CiscoWorks. Does anyone know of a patch that has been released to fix this problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 06/23/2009 - 11:35

IE 7.0 is not supported with LMS 2.6. You need to upgrade to LMS 3.0 to get IE 7 support. However, it sounds like your certificate has expired. If you login with IE 6.0 or Mozilla, you can go to Common Services > Server > Security > Certificate Setup, and regenerate your cert.

yjdabear Tue, 06/23/2009 - 11:37

Assuming EI is Internet Explorer, it's not a "problem" but a MS security measure. One way to shut IE 7 up, is to proceed with "Continue to this website (not recommended)." Then click the Certificate Error button next to the URL, and select the "View certificates" option. It'll offer the option to "Install Certificates". Once that's done, IE should be muted, as long as you access the LMS host via the same hostname as on the SSL certificate. For example, the LMS hostname I entered during certificate generation was "nms", not the alias "cwk" or "nms.fqdn.com". Trying the latter two would continue to result in that IE certificate warning.

Actions

This Discussion