WAP4410N and no connection after some days of uptime

Unanswered Question
Jun 23rd, 2009
User Badges:

Hullo,


I have a couple of WAP4410N installed and configured with multiple SSID and multiple VLAN. I have troubles in two distinct areas, authentication with WPA2 Enterprise and latency/throughput if I use 802.11n.


WPA2 Enterprise


after some days of uptime some clients have trouble connecting. For example a macbook air goes in timeout while trying to authenticate/connect but an old macbook pro works perfectly being able to associate without problems. If I reset/unplug the power from the AP then every client can associate to the SSID.


802.11n


I have completely disabled  802.11n as with  802.11n enabled I get weird connection problems: high latency ( 1.000 ms ) and risible bandwidth


Has someone got the same problems and did manage to solve them?


Ciao


Cristiano

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ralf.kraemer Wed, 06/24/2009 - 13:09
User Badges:

Hello,

i have similar Problems with some Siemens optiPoint WL2 Proffessional S Wlan Phones. The Connection between the AP and the Phone is rather slow with high latency ( up to 600ms). Until now the Cisco / Linksys Support have no Idea how to make this device Work. The Phone works well with 3 other cheap AP#s. I have tried nearly all settings i can change on the Phone and the WAP4410N.

cristiano.cumer Wed, 06/24/2009 - 14:11
User Badges:

Hullo Ralf,


do you have problems also in a/b/g or only with n? My latency problems went away by disabling n


C.

I have a very similar problem. Using a WRVS4400N running in G-only mode (also tried running in G/B mode), and not only will the router fail to authenticate new wireless sessions, but the internet uplink to the site will fail too. The only difference is we have the router version of the hardware and we are running WPA/PSK mode. This used to be a nearly daily occurrance, requiring the router to be reset, but after updating the firmware to v2, now it happens much more intermittently, but still about once every week or two. After rebooting the device, the internet connection is restored, and the router authenticates new sessions with no trouble, but then in a week or two, lockup again. No alert lights, no warning, nothing. I've even tried scheduling regular resets every night, using a timed power-switch attached to the device, but that has not helped. It's still an intermittent issue every few weeks.


I haven't found a resolution yet, so if anyone has any ideas, I'd be open to them.

Actions

This Discussion

Related Content