×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

DFM ISSUE

Unanswered Question
Jun 24th, 2009
User Badges:

Hi

Facing issue with LMS. The DFM has all the discovered devices in KNOWN state but still while creating/editing notification groups it says, DFM has no devices in KNOWN state. It is even not showing anything in the Polling Parameters. No alerts are coming up in DFM.



This issue has happened since we last restored the backup successfully on a fresh installation after a server crash.


We have also tried this command

NMSROOT/MDC/tomcat/webapps/triveni/WEB-INF/classes/rmkilnerogstable.pl script

But results with this error


C:\Program Files\CSCOpx\bin>perl.exe "C:\Program Files\CSCOpx\MDC\tomcat\webapps\triveni\WEB-INF\classes\rmkilnerogstable.pl"

Getting the Database User Id and Password

Getting the Database Table Version Information

ERROR in rmkilnerogstable.pl: Couldn't connect to the database UID=;PWD=;DSN=cmf



Can't return outside a subroutine at C:\Program Files\CSCOpx\MDC\tomcat\webapps\

triveni\WEB-INF\classes\rmkilnerogstable.pl line 40, <DATA> line 164.


Plse help


Regards

Vaibhav






Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 06/24/2009 - 09:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What version of DFM is this?

vaibhav-g Wed, 06/24/2009 - 21:06
User Badges:

LMS VER 3.0.1 AND DFM version 3.0.3


Regards

Vaibhav

vaibhav-g Thu, 06/25/2009 - 02:06
User Badges:

Hi


we have also tried to Re-install the DFM 3.0.3 but giving this error.I have attached the error message.


Regards

Vaibhav



Attachment: 
Joe Clarke Thu, 06/25/2009 - 09:07
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is a known bug, CSCsj94584. You will need to contact TAC to get the workaround procedure which will allow you to reinstall DFM.

vaibhav-g Thu, 06/25/2009 - 22:27
User Badges:

Hi Clark


Thanks for your help.Could you just let us know the exact bug details?


Regards

Vaibhav

Joe Clarke Thu, 06/25/2009 - 22:40
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Once you apply any LMS 3.0 application, you will no longer be able to install a stock LMS 3.0 application. The bug is fixed in LMS 3.1.

Actions

This Discussion