Unity 4.0 upgrade to 7.x and CallManager 4.1 upgrade to 5.x

Answered Question
Jun 24th, 2009

We have 2 MCS servers.

MCS-7815-I1-IPC3

MCS-7815-I1-ECS1

I would like to upgrade the Unity server first but want to make sure that it will function properly with our CallManager server. I would be upgrading the Call Manager server a few weeks later. this upgrade is in dier need due to the fact that both versions of Unity and CallManager are at end of life. Our 2003 Exchange server is on its own platform.

I have this problem too.
0 votes
Correct Answer by Tray Stoutmeyer about 7 years 5 months ago

Looks like Unity 7x works fine with CUCM 4.1 so you should be ok. Here is the matrix link for version combos.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp51076

Tray

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion