maps stretch out

Unanswered Question
Jun 24th, 2009

I have got the height and width from the autocad maps and import them in to WCS.

I have to uncheck the keep aspect ratio in order to type in the proper amount of feet. After I hit the OK button my maps looks really bad. They are stretched out and unsable. What am I doing wrong?

Is it because its a DWG file and it has to much smarts to it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
smalkeric Tue, 06/30/2009 - 09:00

You have to save the map in .PNG, .JPG, .JPEG, or .GIF format. Check the Maintain Aspect Ratio check box. Enabling this check box causes the horizontal span of the campus to be 5000 feet and adjusts the vertical span according to the image file's aspect ratio. Adjusting either the horizontal or vertical span changes the other field in accordance with the image ratio.

You should uncheck the Maintain Aspect Ratio check box if you want to override this automatic adjustment. You could then adjust both span values to match the real world campus dimensions.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode