RVL200 doesn't route packets from LAN to WAN

Unanswered Question
Jun 24th, 2009

Hallo,

we are trying to expand our local network with subnets for the development
department.

For testing the new network setup we purchased 2 RVL200 Routers:

- We have connected the routers to our main network via the WAN port.

- We have set up static IP on the WAN port
  a) 192.168.255.121, Mask 255.255.255.0, GW 192.168.255.1, DNS 192.168.255.2
  b) 192.168.255.122, Mask 255.255.255.0, GW 192.168.255.1, DNS 192.168.255.2

- We have set up DHCP on the LAN port
  a) IP=192.168.2.1, DHCP: 192.168.2.33 .. 127, DNS 192.168.255.2
  b) IP=192.168.3.1, DHCP: 192.168.3.33 .. 127, DNS 192.168.255.2

- We have set the mode to 'Router'  (no NAT - I.net by main network servers)

- We have disabled the Firewall (is done by main network servers)

- In short words: we are using the RVL200 only as a router and DHCP server.

Once this setup is made everything is working fine.
The RVL200 routers work as expected.
A PC behind the RVL200 can access the main network and log into the windows
domain (Outlook, Internet, ... are working fine).

But once we have a power-off (or a reset) of the RVL200 something fails:
- The PC cannot get access to the main network.
- Using the ping diagnosis of the RVL200 we can access LAN and WAN

  (form the RVL200).
- Using ping on the PC we can reach all LAN (e.g. 192.168.2.*) devices
  but cannot reach the main network gateway (192.168.255.1) or DNS
  server (192.168.255.2)

It seams that the RVL200 fails to route packets from LAN (192.168.2.*,
192.168.3.*) to the main network (192.168.255.*).

By playing around we found out that going to 'Setup' -> 'Network' (in the
RVL200 Admin page) and pressing the 'Save Settings' button (without applying
any changes) fixes the problem. After a delay of 10 to 15 Seconds the RVL200
starts routing packet into the main subnet. (We observed this by a ping for
the gateway running on the PC - a short time after the save-action the
ping succeeds.)

We have the latest RVL200 firmware installed (v1.1.7).

Can we somehow work around this problem or are we missing some extra
setup (e.g. a static route) ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jestowe Wed, 06/24/2009 - 14:59

Thank you for your question.

Your setup looks accurate.  However, you can utilize static routes or enable a routing protocol such as RIP.  It may just be easier to enable RIP and let that create your routes for you.

Actions

This Discussion

Related Content