IPPM - No alert for IM message

Unanswered Question
Jun 24th, 2009

Greetings -


I have a CUCM running version 6.1.3.3000-1 and a CUPS server running version 6.0.4.1000-4. I was able to get the IPPM service configured on the CUCM and subscribe the IP phone to the service. I am able to send/receive IMs from the phone. The only issue I am having is when an IM message is sent, the phone does nothing in the form of notification. I tried using both a deskphone (7975) and my IPC and neither will notify me if an IM arrives. If I press the 'Services' button and navigate through the IPPM menu I can see the IM message as well as reply to it.


Any information would be greatly appreciated.


Thx

Joe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Thu, 06/25/2009 - 05:54

Go to CUCM Admin > User Management > Application Users. You should have an application user for IPPM (such as "PhoneMessenger" or something like that). Associate the phones with this user.


Michael

http://htluo.blogspot.com

j-shearer Thu, 06/25/2009 - 07:01

Michael -


Thx for the response...


The Application User in CUCM already has the appropriate devices (phones) associated to it.


Is there anything else I can look at?

htluo Tue, 06/30/2009 - 04:58

If the device already associated with IPPM application user, you might want to check the URL Authentication.


Go to System > Enterprise Parameters > URL Authentication.


It should be in the format of "http://192.168.1.10:8080/ccmcip/authenticate.jsp"


Where 192.168.1.10 is the CUCM IP address. If you made any changes to this, you need to reset IP phone.


Michael

j-shearer Tue, 06/30/2009 - 08:37

Michael -


Thx for your assistance. Yes, this url does exist and is it as you stated. I did not make any changes to this particular URL.


Joe

htluo Tue, 06/30/2009 - 14:53

If everything checked out and still not working, it's time to open a TAC case. :)


Michael

Actions

This Discussion