Banner MOTD

Unanswered Question
Jun 24th, 2009
User Badges:

IHAC who is running 3.2.2c in his enviorment. 4 MDS Switches.


If we Set the Banner Motd on the switch it works fine for Telnet . But not SSH putty or SecureCRT?

In my Lab i can get it to work fine? on Both Telnet and SSH . His putty is set to all defaults . I compared his to mine. We tried Configuring it on another of his switches. Still no luck ?


Anyone run into this ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Brown Thu, 06/25/2009 - 05:51
User Badges:
  • Cisco Employee,

Never heard of that scenario before. Is the customer using SSH with password for login? I mean it should work the same if they are using pre-shared keys, but that might be something different between your testing and their environment. If they are using password, perhaps they can collect a Wiresharke trace, and you can collect on from your lab for comparison.


Hope this helps,

Mike



waszkjaso Fri, 07/24/2009 - 12:19
User Badges:

Thanks for the response Mike. the issue was resolved. Customer Was using SSH1 which does not allow Security Banner. Only SSHv2 allows it

Actions

This Discussion

 

 

Trending Topics: Storage Networking