Port Forwarding ASA5505

Unanswered Question
Jun 24th, 2009
User Badges:

I have an ASA5505 configured for Remote VPN connection. I am adding an IP phone server that will allow remote IP phones to connect to the internal phone system. I need to Port Forward port 59002 to an internal IP address. Is there an easy way to do this? Thanks, Kevin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hill.kevin Thu, 06/25/2009 - 05:37
User Badges:

Andrew,


I believe it is hardware based because I have an actual phone as a remote and a computer inside my network. It is an ESI 50 system.


Thanks,


Kevin

hill.kevin Thu, 06/25/2009 - 06:01
User Badges:

Can you give me the entry for that? I have added a couple of access-list commands and static commands to the configuration. I can see the static entry in the NAT using ASDM showing the port on the outside and the IP on the inside but it still does not work.

hill.kevin Thu, 06/25/2009 - 05:46
User Badges:

Francisco,


This remote phone does not use the remote VPN connection. I think it just uses our public IP and port. With the port forwarded to the IP of the ESI computer on the inside of the network.


Thanks,


Kevin

dcambron Thu, 06/25/2009 - 05:53
User Badges:
  • Cisco Employee,

Static (INSIDE,OUTSIDE) tcp interface 59002 59002

Access-list permit tcp/udp eq 59002

dcambron Thu, 06/25/2009 - 06:02
User Badges:
  • Cisco Employee,

I just gave you the commands

hill.kevin Thu, 06/25/2009 - 06:09
User Badges:

I see that now thanks! Please forgive me, I am not an IT professional, just a small business owner trying to survive. Can you give me an example of the and the . I know what my public IP is. Thanks!

dcambron Thu, 06/25/2009 - 06:14
User Badges:
  • Cisco Employee,

Static (INSIDE,OUTSIDE) tcp interface 59002 59002


Access-list ACL_OUT permit tcp/udp ANY eq 59002


access-group ACL_OUT in interface OUTSIDE.


If you hace any problem please send me the

show run access-group

show access-list

hill.kevin Thu, 06/25/2009 - 06:24
User Badges:

When I type in the access-list command, I get the error Invalid Hostname with the indication on the "e" of eq.

hill.kevin Thu, 06/25/2009 - 06:54
User Badges:

Success!! I added the word "host" before the public IP and then followed the rest of the commands. The phone works! Thanks!!!!

dcambron Thu, 06/25/2009 - 07:00
User Badges:
  • Cisco Employee,

Very Welcome have a good one

Actions

This Discussion