Browser-Server security mode - LMS 3.1 - 403 Forbidden error

Unanswered Question
Jun 24th, 2009
User Badges:

I changed the security mode to enabled and shutdown LMS and rebooted, however, all url links on the LMS Portal still attempt to open using http rather than https causing a 403 Forbidden error. I regenerated the server keys using ConfigSSL.pl -disable, then -enable but problem remained. No applications were accessible via https or http. Running ConfigSSL.pl -disable allowed me to access all applications via http again. I unregistered all applications and re-registered them using port 443 and https but I was unable to register Common Services using the template for it. Now all applications except Common Services can be accessed via https. Changing back to disable then enabling security mode via the GUI does not help. Common Services can be accessed by changing the url to https and deleting the port refernce (1741) in url of the 403 Forbidden error message. Is there a configuration file that can be modified to correct the url links in the Portal for Common Services or is there a command line method that can be used to unregister and re-register Common Services to enable https via Portal access?


Similar problems like this have been reported but none where Common Services was involved - I think. Any ideas?


Thanks.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 06/25/2009 - 08:47
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

There is a procedure to re-register all applications including Common Services. It must be done from the command line, though. You need to contact the TAC to get the steps as they are somewhat involved.

Actions

This Discussion