FXO Auto Attendant not answering correctly

Unanswered Question

I have the connection plar opx set to 290 which is the auto attendant number.  When I call from outside, it answers, there is silences for a few seconds, then it hangs up.  If I dial 290 internally, the auto attendant works fine.  I can change the connection plar opx to a phone extension and it works no problem.


Anyone have any ideas?


voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar opx 290
description Configured by CCA 4FXO-0/1/0-Custom-AA
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
connection plar opx 290
description Configured by CCA 4 FXO-0/1/1-Custom-AA
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
connection plar opx 290
description Configured by CCA 4 FXO-0/1/2-Custom-AA
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
connection plar opx 290
description Configured by CCA 4 FXO-0/1/3-Custom-AA
caller-id enable
!


dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 290
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Thu, 06/25/2009 - 07:15
User Badges:
  • Blue, 1500 points or more

Please post the following:


debug voip ccapi inout

debug vpm signal


For an inbound call through that FXO port.


Thanks,


Marcos

Marcos Hernandez Thu, 06/25/2009 - 09:32
User Badges:
  • Blue, 1500 points or more

Can you try this real quick and let me know if it makes any difference:


!

voice-port 0/1/1

no battery-reversal

shutdown

no shutdown

!


Marcos

Actions

This Discussion