ASA-SSM support SSH V2?

Answered Question
Jun 25th, 2009
User Badges:

I'm starting to set up ARC and tried getting the host key from the ASA-5520 it's in but got an undocumented error:


IPS(config)# ssh host-key 10.0.0.50

Error: getHostSshKey : Unsupported remote protocol version (2.0)


Can it be true that the IPS doesn't support SSH V2?

Correct Answer by abinjola about 7 years 9 months ago

Unfortunately, despite the underlying Linux system supporting SSH versions 1 and 2, the IDS/IPS portion does not at this time. There is an existing enhancement/feature request (CSCse05771) for adding this type of support


hth

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
abinjola Tue, 06/30/2009 - 03:37
User Badges:
  • Cisco Employee,

Unfortunately, despite the underlying Linux system supporting SSH versions 1 and 2, the IDS/IPS portion does not at this time. There is an existing enhancement/feature request (CSCse05771) for adding this type of support


hth

Actions

This Discussion