IP Communicator kills network connection - not registering

Unanswered Question
Jun 25th, 2009
User Badges:

Hi,


Just trying to run IP communicator, but when running the software it kills complete network connectivity, the PC cannot even ping the gateway!


If I connect as follows, everything works:

PC ->7941-> Switch

If I connect directly, it doesnt work

PC -> Switch.


Switches are outsourced, and they run MARS, nothing in the switch logs.

!

interface FastEthernet4/0/47

description Data and Telephony host

power inline auto max 7700

switchport access vlan 497

switchport mode access

switchport voice vlan 500

switchport port-security maximum 5

switchport port-security

switchport port-security aging time 5

switchport port-security aging type inactivity

spanning-tree portfast

!


FastEthernet4/0/47 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 0023.abea.5ab3 (bia 0023.abea.5ab3)

Description: Data and Telephony host

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 10/100BaseTX

Media-type configured as connector

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:29, output 00:00:22, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 24170

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

16734076 packets input, 7010128110 bytes, 0 no buffer

Received 25166 broadcasts (74851 multicasts)

0 runts, 0 giants, 0 throttles

2 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 74851 multicast, 0 pause input

0 input packets with dribble condition detected

29449800 packets output, 11698729854 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

cs01>sh int fa4/0/47 sw

cs01>sh int fa4/0/47 switchport

Name: Fa4/0/47

Switchport: Enabled

Administrative Mode: static access

Operational Mode: static access

Administrative Trunking Encapsulation: negotiate

Operational Trunking Encapsulation: native

Negotiation of Trunking: Off

Access Mode VLAN: 497 (LEGACY-DATA-VLAN-497)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: 500 (VOICE-VLAN-500)

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk associations: none

Administrative private-vlan trunk mappings: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL


Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Anonymous (not verified) Wed, 07/01/2009 - 08:00
User Badges:

What version of CallManager with service release? Have you enable auto registration on the CallManager?


pepsico_anz1 Wed, 07/01/2009 - 15:11
User Badges:

Version 6.01,

the softphones register perfectly when connected via VPN, or Wireless or daisy chanied with a hard phone, but not when directly connected to our outsources switch.

pepsico_anz1 Wed, 07/01/2009 - 17:02
User Badges:

For anyone who cares, I have confirmed the problem is caused by CDP. When CDP is disabled on the PC's NIC, I no longer lose network connectivity. Now to find out why

resolved: BUG: CSCsm26277



*Mar 8 01:18:53.889 UTC: PSECURE: Install IP Phone 0016.d446.5d34 on interface FastEthernet0/4 on vlan 500

*Mar 8 01:18:53.889 UTC: PSECURE: Read:1891, Write:1892

*Mar 8 01:18:53.889 UTC: PSECURE: psecure_del_addr: Deleting secure MAC address 0016.d446.5d34 on port: Fa0/4

*Mar 8 01:18:53.889 UTC: PSECURE: psecure_del_addr: Delete dynamic secure address: 0016.d446.5d34

*Mar 8 01:18:53.889 UTC: PSECURE: swidb = FastEthernet0/4 mac_addr = 0016.d446.5d34 vlanid = 500

*Mar 8 01:18:53.889 UTC: PSECURE: Adding 0016.d446.5d34 as dynamic on port Fa0/4 for vlan 500

*Mar 8 01:18:53.889 UTC: PSECURE: Adding address vlan 500 0016.d446.5d34 to port-security

*Mar 8 01:18:53.889 UTC: PSECURE: Adding addresses to port-security sub block

*Mar 8 01:18:53.906 UTC: PSECURE: Read:1892, Write:1893

*Mar 8 01:18:54.174 UTC: PSECURE: Read:1893, Write:1894

*Mar 8 01:18:54.887 UTC: PSECURE: Install IP Phone 0016.d446.5d34 on interface FastEthernet0/4 on vlan 500

*Mar 8 01:18:54.887 UTC: PSECURE: Read:1894, Write:1895

*Mar 8 01:18:54.887 UTC: PSECURE: swidb = FastEthernet0/4 mac_addr = 0016.d446.5d34 vlanid = 500

*Mar 8 01:18:54.887 UTC: PSECURE: Adding 0016.d446.5d34 as dynamic on port Fa0/4 for vlan 500

*Mar 8 01:18:54.913 UTC: PSECURE: Read:1895, Write:1896

*Mar 8 01:18:55.894 UTC: PSECURE: Install IP Phone 0016.d446.5d34 on interface FastEthernet0/4 on vlan 500

*Mar 8 01:18:55.894 UTC: PSECURE: Read:1896, Write:1897

*Mar 8 01:18:55.894 UTC: PSECURE: swidb = FastEthernet0/4 mac_addr = 0016.d446.5d34 vlanid = 500

*Mar 8 01:18:55.894 UTC: PSECURE: Adding 0016.d446.5d34 as dynamic on port Fa0/4 for vlan 500

Actions

This Discussion