LWAPP Registration issue

Unanswered Question
Jun 25th, 2009


i ahve Lwapp 1131 and WLC in which AP registration is not happening with the access point.We have connected the AP directly to the WLC but still the AP not getting registered with WLC.

Attahced is the show tech of AP and logs recevied during testing.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Thu, 06/25/2009 - 21:28

Hi Sameer,

Console into your AP and in enable mode, type the command "lwap ap controller ip address". I am presuming IP Address is the Management IP Address of the WLC.

Hope this helps. Please rate when helpful and/or applicable. Thanks.

Leo Laohoo Thu, 06/25/2009 - 21:31

Hi Sameer,

Just as a side note, are you with Equant in Cairo (aka GNMC CAI)?

Leo Laohoo Thu, 06/25/2009 - 21:56

Hi Sameer,

Used to work in SYD with the PSU/PS&M team. Do you know Colin Blundell?

sameermunj Thu, 06/25/2009 - 21:59


let me try the option suggested by you and will revert.it seems AP getting ip from WLC but getting stuck post that.

sameermunj Fri, 06/26/2009 - 00:16


its saying command is disabled.

Ap has got the ip but ap not able to ping the wlc.

Leo Laohoo Fri, 06/26/2009 - 17:07

Hi Sameer,

"Command is disabled" would mean that the LAP is running the LWAP IOS. The command is valid only when the LAP is running on the RCV image. Delete the LWAP image and boot from the RCV image and try again.

Do you have a firewall running? There are certain ports that need to be opened from the FW to allow LWAPP/CAPWAP traffic to pass.

Make sure the WLC's time is synchronized to an NTP source.

You'll need to investigate why the LAP can't ping the WLC Management IP Address even if it's plugged to the same VLAN ... maybe the DOT1Q trunking doesn't allow the VLAN to traverse?

sameermunj Sat, 06/27/2009 - 10:40


i will try with RCV image and let u know the result.

presently the devices not installed in live setup and testing on standalone devices being done.still for actual installation pl let me know the ports to be opened in fw.

presently the mgmt port (port 1 ) of contyroller is connected to laptop and and AP is connected to port 7 (POE port) of controller.Laptop able to reach controller and can browse the wed interface but AP not reaching the controller even after getting the ip from DHCP configured within controller.

Leo Laohoo Tue, 06/30/2009 - 21:43

Hi Sameer,

CAPWAP uses UDP ports 5246 & 5247. LWAPP uses UDP ports 12222 & 12223. Make sure these ports are not being blocked by the firewall.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode