1811 RT DHCP server not working

Answered Question
Jun 26th, 2009
User Badges:

Hi all,

I am having some difficulty trying to get this 1811 router to give any ip addresses to host that connect to the switch ports of the router. I have tried everything and maybe I'm going crazy. The config is simple and still can not make it work no matter which switch port I used, maybe I am missing something. Thank you very much for your help.



Attachment: 
Correct Answer by John Blakley about 8 years 1 month ago

Your ip address needs to be put on your vlan in order for dhcp to work. You have your address in fa1 which means that anything that connects to that one port will get an address, but no other ports will work. If you put it on your vlan, and all of your members are part of vlan1, it should work fine.


HTH,

John

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
John Blakley Fri, 06/26/2009 - 06:07
User Badges:
  • Purple, 4500 points or more

Your ip address needs to be put on your vlan in order for dhcp to work. You have your address in fa1 which means that anything that connects to that one port will get an address, but no other ports will work. If you put it on your vlan, and all of your members are part of vlan1, it should work fine.


HTH,

John

Brandon Buffin Fri, 06/26/2009 - 06:09
User Badges:
  • Purple, 4500 points or more

Try this:


int fas1

no ip address


int vlan1

ip address 10.10.1.1 255.255.255.0


Then, plug your PC into one of the switchports 4-9.


Hope this helps.


Brandon

Actions

This Discussion