wmp54g and 1252 unable to negotiate machine auth

Unanswered Question
Jun 26th, 2009
User Badges:

Hi. Been trying to get this wmp54g pci desktop card to work with our 1252 ap with sporadic success. Sometimes we get networked drives, sometimes not. Others it never even sees the ap. AP is configured for no ssid broadcast, local mode, and works flawlessly with a laptop. Also, pci card works without a hitch on a 1230. WCS logs show "controller association request message received" and a few other lines of negotiation are the only differences between a successful and unsuccessful login. We are using WPA/tkip peap/mschap. Any ideas? This is befuddling.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sun, 06/28/2009 - 06:48
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Do other clients have issues connecting. If not, then your configuration on your ap is fine. If it is that client device only, then maybe look at a newer or different version of the driver. From what you are saying, going from a 1230 to a 1252 introduced these issues, then it seems like the driver on the wmp54g needs to be updated.


Perform other test like open ssid, wep and even wpa-psk to see if the device connects fine with various authentication types. This can help you understand what works and what doesn't.

mikefactor Thu, 07/02/2009 - 10:43
User Badges:

This is not a production ap yet. But yes, laptops have no issues connecting. As of yet, we have only tested usb n and pci g cards and they both behave the same. The drivers are the latest for the pci card. We have not other clients to test because they will either be laptops, or pci or usb adapters, and they for the moment aren't working.

Robert.N.Barrett_2 Thu, 07/02/2009 - 12:56
User Badges:
  • Bronze, 100 points or more

Just so we understand the problem, can you confirm/edit the following? Are both of these AP's on the same


1230 with WPA/TKIP/PEAP/MSCHAP:

- Laptops work fine (802.11a/b/g/n, what frequency?)

- PCI 802.11g work fine

- USB 802.1n work fine (what frequency?)


1250 with same wireless/security settings:

- Laptops work fine (802.11a/b/g/n, what frequency?)

- PCI 802.11g works, but does not do machine auth consistently?

- USB 802.11n does what? (what frequency?)


mikefactor Mon, 07/06/2009 - 13:49
User Badges:

Your summary is correct. We are currently testing in 802.11b for both the pci and usb adapters.

mikefactor Fri, 07/17/2009 - 10:32
User Badges:

Anyone have any ideas on this?


New information:


Same issue with models wusb600n and wmp600n.

Actions

This Discussion