FR sub interface and Physical interface

Unanswered Question
Jun 27th, 2009

I have two routers connected by FR. One is physical interface and the other is sub-interface multipoint. But the VC is not coming up unless I use point-to-point. Please whats the reason.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
crow930us Sat, 06/27/2009 - 10:58

Inverse ARP. It is on by default for Multipont connections and off by default for point to point (because there is only one connection

hth

Just Kennie Sat, 06/27/2009 - 11:30

I disable inverse ARP om the multipoint interface yet the VC wont come up.

Paolo Bevilacqua Sat, 06/27/2009 - 14:24

You cannot use point-to-point on main interface.

And, the VC status is unrelated to configuration.

Richard Burts Sat, 06/27/2009 - 18:09

If I understand the original post correctly one end is the physical interface (which is multipoint) and the other end is a multipoint subinterface. (If I misunderstood then please correct me) So both ends are multipoint.

I am not clear from the original post whether the DLCI is really not coming up (which would indicate an issue with how the routers are connected or an issue with whatever is acting as the Frame Relay switch) or whether the connection is not working and the original poster summarizes that as the PVC does not come up. Some clarification would help.

It would also be very helpful to know whether there is some device acting as Frame Relay switch or whether the routers are connected back to back.

And to figure out what the issue really is we may need to see the configuration of both routers.

HTH

Rick

Just Kennie Sun, 06/28/2009 - 02:23

One end is default NBMA layer 2 to later 3 mapping, the other end is multipoint subinterface.

Richard Burts Sun, 06/28/2009 - 10:52

But you still have not answered this part of my question:

It would also be very helpful to know whether there is some device acting as Frame Relay switch or whether the routers are connected back to back.

without knowing this I do not believe that we will be able to help you.

HTH

Rick

Just Kennie Mon, 06/29/2009 - 00:35

If you look at my main question, I specified that they are connected through FR. One interface is physical and the other is sub-interface multipoint. But the VC is not coming up until I change the sub-interface to point-to-point. Is if that the multipoint sub-interface doesn't work with physical interface or what.

Actions

This Discussion