CCA 2.0 does not recognize 524SG IP phones

Unanswered Question
Jun 27th, 2009

Has anyone seen this issue?

I am running CCA 2.0 against a UC520 running 12.4(20)T2 and CME 7.0(0) and CUE 7.0.3. From the Software package version 7.0.3.

I have a 7931, SG524 and CIPC running. All calls inbound and outbound work fine. I do not have issues with the call processing. All devices are home run to the UC520 and CE520-8PC. In other words, the PC is not attached to any of the switch ports in the IP phones.

For some reason, the SG524 will initially appear, but the CIPC does not. When I refreshed the topology, the CIPC appears and the 524SG disappears. I can still make calls, etc, but not able to see the 524SG phone again. Refreshng the topology or exiting and relaunching the CCA does not change the topology.

This also happens with CIPC when the user has a VPN connection into the UC520. No problems with the call routing, just not able to see the CIPC on the topology. Only when the user comes into the office and launches CIPC, I am able to see then.

I have also removed the community and started with a new one. No luck. The new community will display the UC520, CE520-8PC, 7931 and the CIPC. No 524SG shows up.

Any help or suggestions greatly appreciated.

Bert

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Mon, 06/29/2009 - 06:45

Hi Bert,

Can you please include a CCA log after you open CCA and pull up the community?

C:\Program Files\Cisco Systems\CiscoSMB\Cisco Configuration Assistant\Application_Log_xx

Thanks,

Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

Marcos Hernandez Mon, 06/29/2009 - 12:15

CCA seems to be seeing it:

++: DEBUG:  : MAC=[0021.1BFC.A2FC], Status=[REGISTERED].
++: DEBUG:  : IP=[10.1.1.44].

I will check with some developers and get back to you ASAP.


Thanks,


Marcos

Albert Wilhelm Mon, 06/29/2009 - 12:46

Yes, that is the IP and MAC address. Initially, CCA did see the 524SG, but subsequent refreshes or launching, it disappeared.

I can see all the extensions in the Monitor--Reports--Telephony--Phones and Extensions menu.

Can you also check with your development team why CIPC's are not seen via the VPN Server? The same report shows they are registered, but do not show up in the CCA topology.

Thank you Marcus!!

Marcos Hernandez Tue, 06/30/2009 - 10:58

Hi Bert,


I am going to kindly ask you to go ahead an open a TAC case. We need to track this. I suspect we have some sort of issue with CDP discovery over VPN, and also some CCA issue with the 524 discovery.

Thanks,

Marcos