Cisco Unity Express Upgrade 7.0.1

Unanswered Question
Jun 27th, 2009
User Badges:

Dear All,


I m trying to upgrade my unity express from 3.1 to 7.0.1...but i receive the below error message....


Downloading ftp cue-vm-k9.nm-aim.7.0.1.pkg

Download error

Can not download cue-vm-k9.nm-aim.7.0.1.pkg error code 530 error type 'Access d

enied: 530'

cue#


what can be possible task i should do to resolve this issue...

Thanks,

Malik.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
1ashlee2794 Sun, 06/28/2009 - 22:59
User Badges:

Can you verify that you have good connectivity to the ftp server?


Cheers,


ash

jleon22 Mon, 06/29/2009 - 11:44
User Badges:
  • Bronze, 100 points or more

Do you have the ftp credential parameters set up correctly?


You can use this upgrade/install guide as reference:


http://tinyurl.com/mdw7ko

tiger_401 Fri, 07/03/2009 - 23:58
User Badges:

Dear Jleon,


I was trying to upgrade my unity using the pdf link u send. But i m facing the below problem. Can you plz help me in this regard.


cue# software download status

Download request did not complete successfully.

File retrieval error. Please verify if file is on the server.

Error transferring file : ftp download failed cue-vm-en_US-langpack.nm-aim.7.0.1

.prt1 code: 19 reason:

cue# software download status

Download request did not complete successfully.

File retrieval error. Please verify if file is on the server.

Error transferring file : ftp download failed cue-vm-en_US-langpack.nm-aim.7.0.1

.prt1 code: 19 reason:

cue#


Thanks,

Malik.

Actions

This Discussion