Presence Server end users Login failed ?

Answered Question
Jun 29th, 2009
User Badges:

Hi Michel,

I have read your replies, and I am very impressed from your answars.

I have a question for you, I have recently installed CUCM 7 and CUPS 7. I configured CUPS and no errors in troubleshoot page. Installed CUPC on the xp workstation. I integrated with LDAP and using LDAP authentication. All end users can login to the CCM user page, they cannot login to CUPS user page! Also the end users cannot login to CUPC from their machine.

Any quick help will be appreciated.


Thanks

Correct Answer by htluo about 7 years 9 months ago

Go to CUPS command line and type the command below:


utils service restart Cisco Tomcat


Then try to log into CUPS user page.


Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Ajay Singh Mon, 06/29/2009 - 02:06
User Badges:

Hi,

In CUPC, under help menu, click on Show server health and see what is the status there. It can be helpful in troublshooting if share that info..


Regards,

Ajay

wahidayat007 Mon, 06/29/2009 - 04:34
User Badges:

Hi,

Under show health, no activity, all options are dead! When try to login, get a red color message, Login failed, check user/password etc.



Ajay Singh Mon, 06/29/2009 - 05:00
User Badges:

ok..That means your CUPC is not able to communicate with CUPS. Try below mentioned options:


1. Ping Presence Server from your desktop

2. Check whether your AD is reachable or not.

3.Check whether your PC is able to resolve hostname/IP or you can manually add host entry for presence server.

4. Check whether you have assigned the LDAP profile in CUPS to the users.


Let me know the outputs.

wahidayat007 Mon, 06/29/2009 - 06:43
User Badges:

I have checked,

I can ping/access through https from my pc

I can ping/access Ad my from my pc

I have assigned profile to the CUPS users


* [Check whether your PC is able to resolve hostname/IP or you can manually add host entry for presence server]


I try to use IP address in CUPC to login to the presence server, but no joy!


In call manager, I created CUPC with extension number, but for some reason, the status shows unknown/unknown


- we use Domain controller as our DHCP server! So all IP phones get their IP address dynamically from Domain controller/DHCP.


when I try to use LDAP user in CUPC, Login failed,

when I try to use Application user created in CUPS, Log in successful, but limited and can't see any activity in show health!


Any help!



Ajay Singh Mon, 06/29/2009 - 06:46
User Badges:

Can you gimme webex of ur desktop..if yes give me your email id..i will send you meeting invitation.

santiago_figuer... Thu, 08/02/2012 - 22:23
User Badges:

Hello Ajay, I have an issue with CUPC 7, "login failed. Make sure your username and password are correct". I already run the troubleshooter diagnostic on CUPS and everything is green checked, also the CUCM Publisher Configuration and everything is successful and connected, green check too.




I have already reset the Tomcat service, actually the whole server but still got the same error.




I downloaed the logs from CUPC and found this:




2012-02-13 16:55:52,492 [0x000021e8] ERROR LCMiddleware - (MWMSG_EIM_SOAPLOGINFAILED) Failed to log in to SOAP server https://10.32.13.3/EPASSoap/service, The username/password entered is invalid.




2012-02-13 16:55:52,493 [0x000021e8] DEBUG LCConnection - CUPS_CONFIG setReason(): [REFUSED] --> [INVALID_CREDENTIALS]




My credetentials are fine, I already got login in CUPS user web page and CUCM user webpage.




I have downloaded the




Cisco UP Client Profile Agent" logs and "Cisco Tomcat Security" logs




but I can't find anything.




please any help ??




Presence  7.0.5.10000-18


CUCM  7.1.3.10000-11

parshah Mon, 06/29/2009 - 08:48
User Badges:
  • Cisco Employee,

Hi,


Please confirm the following


1. Connectivity between CUPS and AD via IP and hostname


2. Connectivity between CUPC PC and CUPS, AD and CUCM via IP and hostname.


3. Make sure you have domain and DNS configured on CUPS


4. Make sure end users have CCM End USer rights in CUCM and restart AXL and both CUCM and CUPS and Sync Agent on CUPS.


Thanks,

Correct Answer
htluo Mon, 06/29/2009 - 10:18
User Badges:
  • Red, 2250 points or more

Go to CUPS command line and type the command below:


utils service restart Cisco Tomcat


Then try to log into CUPS user page.


Michael

Ajay Singh Tue, 06/30/2009 - 05:38
User Badges:

Just to add some more information along with above tips:


1. Check capabilities assignment in CUCM.

2. check with the licensing(Optional)

3. Check with CTI control of devicse box is checked in phone.

4. Check user group role assignment to every user ( Standard CCMEnd User and Standard CTI enabled) should be assigned in CUCM.

5. Restart SIP Proxy and Presence Engine Services.


HTH


Ajay


wahidayat007 Tue, 06/30/2009 - 07:24
User Badges:

Thanks and I have resolved the login issue. I am very thankful to you guys! specially Michel, which gave a beneficial idea, and I restarted the tomcat services, in CUPS and it worked.Also thanks to Ajay for your time.


Thanks

Actions

This Discussion